Product page not showing

Soteres created the topic: Product page not showing

When I click on the "Product" tab, the page is totally blank.
I'm using the "WAMP Server" on my computer to run Wordpress.

Please help.
Thanks.
:(

#26895

Please Log in or Create an account to join the conversation.


Support replied the topic: Product page not showing

Dear Soteres,

Could you please enable error reporting and check for PHP errors on that page?
Thank you.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#26900

Please Log in or Create an account to join the conversation.


Soteres replied the topic: Product page not showing

( ! ) Notice: Undefined variable: callback in G:\wamp\www\helpmetek\wp-content\plugins\wp-catalogue\index.php on line 22
Call Stack
# Time Memory Function Location
1 0.0009 311280 {main}( ) ..\admin.php:0
2 0.0012 329432 require_once( 'G:\wamp\www\helpmetek\wp-load.php' ) ..\admin.php:31
3 0.0016 340368 require_once( 'G:\wamp\www\helpmetek\wp-config.php' ) ..\wp-load.php:37
4 0.0022 439496 require_once( 'G:\wamp\www\helpmetek\wp-settings.php' ) ..\wp-config.php:80
5 0.4485 63672896 include_once( 'G:\wamp\www\helpmetek\wp-content\plugins\wp-catalogue\index.php' ) ..\wp-settings.php:215

( ! ) Notice: Use of undefined constant WPCACHEHOME - assumed 'WPCACHEHOME' in G:\wamp\www\helpmetek\wp-content\plugins\wp-catalogue\index.php on line 160
Call Stack
# Time Memory Function Location
1 0.0009 311280 {main}( ) ..\admin.php:0
2 0.0012 329432 require_once( 'G:\wamp\www\helpmetek\wp-load.php' ) ..\admin.php:31
3 0.0016 340368 require_once( 'G:\wamp\www\helpmetek\wp-config.php' ) ..\wp-load.php:37
4 0.0022 439496 require_once( 'G:\wamp\www\helpmetek\wp-settings.php' ) ..\wp-config.php:80
5 0.4485 63672896 include_once( 'G:\wamp\www\helpmetek\wp-content\plugins\wp-catalogue\index.php' ) ..\wp-settings.php:215

#27305

Please Log in or Create an account to join the conversation.


Support replied the topic: Product page not showing

Dear Soteres,

Sounds like this plugin is not our Spider Catalog. There are no similar files in it, and also the main directory is plugins/catalog and not plugins/wp-catalogue. So the warnings and notices are coming from your other catalog plugin, which is WP Catalogue.

Could you please contact their support team and ask them to take a look?
Thank you.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#27335

Please Log in or Create an account to join the conversation.


Time to create page: 0.140 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us