Calendar showing jan 2014 as default not 2015

jon paterson created the topic: Calendar showing jan 2014 as default not 2015

The calendar installed on my wordpress therabbithole15.org/our-events/ is showing Jan 2014 not 15 how can i default it to be 2015?

#21200

Please Log in or Create an account to join the conversation.


Support replied the topic: Calendar showing jan 2014 as default not 2015

Dear Jon,

Please go to the Spider Calendar>Calendars> Edit and set Default Year to 2015.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#21252

Please Log in or Create an account to join the conversation.


Lisa replied the topic: Calendar showing jan 2014 as default not 2015

:ohmy: I was experiencing the same problem. Glad it was an easy fix.... but is this something we have to do yearly??

Regards,
Lisa

#21559

Please Log in or Create an account to join the conversation.


Support replied the topic: Calendar showing jan 2014 as default not 2015

Dear Lisa,

We are currently working on updates of Spider Calendar, which will have this problem resolved. Therefore, you won't be needing to do this every year.

Thank you.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#21580

Please Log in or Create an account to join the conversation.


Stephen Halpin replied the topic: Calendar showing jan 2014 as default not 2015

I am having the same problem. I am using the calendar on my Wordpress based website. I tried to do the above by going to plugins, the Spider Calendar then edit. I did not see a place to set the default to 2015 just the code for the plugin.

#36449

Please Log in or Create an account to join the conversation.


Support replied the topic: Calendar showing jan 2014 as default not 2015

Dear Stephen,

You can simply leave the default year field blank. These settings are in Calendar > Calendars, simply click the edit button under your calendar title. Please see this animated screenshot: gyazo.com/1b12a68523309570601e46c638214aa5 .

Thank you!


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#36487

Please Log in or Create an account to join the conversation.


Stephen Halpin replied the topic: Calendar showing jan 2014 as default not 2015

Thank you. I had made it harder then I needed to.

#36539

Please Log in or Create an account to join the conversation.


Support replied the topic: Calendar showing jan 2014 as default not 2015

Dear Stephen,

You're welcome! Please feel free to let us know any time you have questions or support requests.
Thank you.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#36599

Please Log in or Create an account to join the conversation.


Sheri Harvey replied the topic: Calendar showing jan 2014 as default not 2015

I am having the same issue. I went into the calendar and tried to edit the default year but it goes back to 2015. I tried to leave it blank and apply and save but it keeps going back to 2015.

#45589

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: Calendar showing jan 2014 as default not 2015

Dear Sheri,

Do you by chance have a caching plugin installed to your website? If you do, please make sure to flush it after you make the changes.

In case this doesn't help, please submit a support ticket by sending an e-mail with temporary admin access credentials to support@web-dorado.com. Our developers will take a look at the problem and figure out a solution as soon as possible.

Please also include the link to this forum topic in your e-mail.
Thank you!


Kind regards,
Agapi G.
Web-Dorado team
#45647

Please Log in or Create an account to join the conversation.


Sandy Sailer replied the topic: Calendar showing jan 2014 as default not 2015

I'm having the same issue, so this has not been fixed yet? How long before the calendar updates to the correct year automatically?

Thank you.

#54789

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: Calendar showing jan 2014 as default not 2015

Dear Sandy,

Kindly note, that this is a configuration setting, rather than an issue. Please edit your calendar and make sure Default Year option is either left blank, or set to 2016.

Thank you!


Kind regards,
Agapi G.
Web-Dorado team
#55089

Please Log in or Create an account to join the conversation.


Sandy Sailer replied the topic: Calendar showing jan 2014 as default not 2015

It was originally left blank, but that didn't work. My client will have to remember to change it the first of each year then? She doesn't want to have to remember to do that.

#55139

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: Calendar showing jan 2014 as default not 2015

Dear Sandy,

In that case we will take a look at the problem for you and figure out a solution. We have your ticket request with temporary admin access.

Thank you!


Kind regards,
Agapi G.
Web-Dorado team
#55263
The following user(s) said Thank You: Sandy Sailer

Please Log in or Create an account to join the conversation.


Time to create page: 0.216 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us