Embed paste no work

karakarton created the topic: Embed paste no work

Hi, i copy the embed code and paste in another web page, but not work, any idea ? thanqs

#23660

Please Log in or Create an account to join the conversation.


Support replied the topic: Embed paste no work

Dear User,

Please explain your question as detailed as possible.
Thank you.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#23674

Please Log in or Create an account to join the conversation.


karakarton replied the topic: Embed paste no work

Ok sorry for my english.

I just copy iframe video for share in other web. I paste iframe in other blog and blank space, no show video player.

You Stand me ?

Thanqs and good day

#23675

Please Log in or Create an account to join the conversation.


amirreza replied the topic: Embed paste no work

I have the same problem here is the generated code

<iframe allowFullScreen allowTransparency="true" frameborder="0" width="650" height="400" src="http://www.simorq.club/wp-admin/admin-ajax.php?action=spiderVeideoPlayervideoonly&single=1&priority=1&video=1&theme=1&AlbumId=0&TrackId=0" type="text/html" ></iframe>
<iframe allowFullScreen allowTransparency="true" frameborder="0" width="650" height="400" src=" www.simorq.club/wp-admin/admin-ajax.php?...&AlbumId=0&TrackId=0 " type="text/html" ></iframe>
it doesnt work
its the main reason i purchased this plugin.
Please help me

#24606

Please Log in or Create an account to join the conversation.


Support replied the topic: Embed paste no work

Dear Users,

Could you please contact us to [email protected] and let us to take a look at the issue? Please mention the full link to your forum post in your e-mail.

Thank you


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#24632

Please Log in or Create an account to join the conversation.


amirreza replied the topic: Embed paste no work

I tried but i coudnt
[email protected]
(ultimately generated from [email protected])
host mxs.mail.ru [94.100.180.150]
SMTP error from remote mail server after end of data:
550 spam message rejected. Please visit help.mail.ru/notspam-support/id?c=jO64_u..._lgQAAAAGaUAAKCjki4~ or report details to [email protected] Error code:
FEB8EE8C8C3ACEE1F6D78C691834D931506AAE7B5A3376002A21C51258FEC5C5. ID:
000000100000A5192E92A3A0.


This is a copy of the message, including all the headers.

Return-path: <[email protected]>
Received: from st11p06mm-asmtp002.mac.com ([17.172.124.250]:44738)
by web.web-dorado.com with esmtps (TLSv1.2:DHE-RSA-AES128-GCM-SHA256:128)
(Exim 4.85)
(envelope-from <[email protected]>)
id 1YcoO7-0001gX-7q
for [email protected]; Tue, 31 Mar 2015 09:06:55 +0400
Received: from [127.0.0.1] (ch2-server.serverftp.org [99.198.103.55])
by st11p06mm-asmtp002.mac.com
(Oracle Communications Messaging Server 7.0.5.35.0 64bit (built Dec 4 2014))
with ESMTPSA id <[email protected]> for
[email protected]; Mon, 30 Mar 2015 22:05:38 -0700 (PDT)
X-Proofpoint-Virus-Version: vendor=fsecure
engine=2.50.10432:5.13.68,1.0.33,0.0.0000
definitions=2015-03-31_01:2015-03-30,2015-03-31,1970-01-01 signatures=0
X-Proofpoint-Spam-Details: rule=notspam policy=default score=0 spamscore=0
suspectscore=1 phishscore=0 adultscore=0 bulkscore=0 classifier=spam adjust=0
reason=mlx scancount=1 engine=7.0.1-1412110000 definitions=main-1503310047
From: Amir Reza Asadi <[email protected]>
Content-type: text/plain; charset=us-ascii
Content-transfer-encoding: quoted-printable
Subject: Embed video doesnt work | Spider Video Payer| Wordpress
Message-id: <[email protected]>
Date: Tue, 31 Mar 2015 09:35:34 +0430
To: [email protected]
MIME-version: 1.0 (Mac OS X Mail 8.0 \(1990.1\))
X-Mailer: Apple Mail (2.1990.1)

#24654

Please Log in or Create an account to join the conversation.


Support replied the topic: Embed paste no work

Dear Amir,

We sent you a mail.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#24687

Please Log in or Create an account to join the conversation.


Support replied the topic: Embed paste no work

Dear Amir,

We sent you a mail.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#24688

Please Log in or Create an account to join the conversation.


Marek Rzewuski replied the topic: Embed paste no work

Hi dear Support, I have same problem with embedding player code on other sites.
generated error:
Load denied by X-Frame-Options: my-domain.com/wp-admin/admin-ajax.php?ac...d=0&defaultTrackId=3 does not permit cross-origin framing.

I replace in above message my real domain name with 'my-domain.com', but actually I have same problem with two my domains serving player.

Can I do something different then enabling CORS on server?

Thank you for replay.

#27709

Please Log in or Create an account to join the conversation.


Support replied the topic: Embed paste no work

Dear Marek,

We have customized the pro version and sent it to Amir. So could you please contact us to [email protected] and tell if you have the lite or pro version of the product? If you have pro, please send us the transaction ID of your purchase.

Thank you.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#27759

Please Log in or Create an account to join the conversation.


Michael replied the topic: Embed paste no work

Hello,
I have the lite version to try to do the same thing. Put the video on another site without the hassle of Youtube or Vimeo. Would buy the Pro if it does work for this.

#31147

Please Log in or Create an account to join the conversation.


Support replied the topic: Embed paste no work

Dear Michael,

Unfortunately we only customize Pro version of Spider Video Player and haven't made this implementation on lite. You can purchase Pro and contact us to [email protected] giving the transaction ID of your purchase. We'll send you the customized version.

Thank you.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#31207

Please Log in or Create an account to join the conversation.


Michael replied the topic: Embed paste no work

Right now testing 2. Do you have to url the videos on the pro version? Why have a library?

#31245

Please Log in or Create an account to join the conversation.


Support replied the topic: Embed paste no work

Dear Michael,

Are you asking for a URL with embedded videos of Pro version? Or you need to see its full functionality? If you need to test pro, please see it here: wpdemo.web-dorado.com/spider-video-player/ .

As for your question, Video Player library can contain different playlists, while playlist only contain videos.
Thank you.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#31271

Please Log in or Create an account to join the conversation.


Michael replied the topic: Embed paste no work

OK, thanks. Just a real hassle and time consuming.

#31273

Please Log in or Create an account to join the conversation.


Support replied the topic: Embed paste no work

Dear Michael,

Please let us know in case you have suggestions for the plugin for further updates.
Thank you.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#31281

Please Log in or Create an account to join the conversation.


Michael replied the topic: Embed paste no work

My apologies. Of course you have a drag drop feature. Click ""select" . I'm just having a fit with this "no sound" problem, no matter how I convert the mov. It plays on the computer but not in the browser or player.

#31301

Please Log in or Create an account to join the conversation.


Support replied the topic: Embed paste no work

Dear Michael,

If your videos are having problems with sound, please contact us to [email protected] and give temporary admin access to your website. We will take a look and provide a solution to the issue as soon as possible.

Also indicate the full link of your forum post in the subject of your e-mail.
Thank you.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#31337

Please Log in or Create an account to join the conversation.


Michael replied the topic: Embed paste no work

That would be fine but I don't think it's the player or WP. When I upload to test I have no sound in the browser. I believe the problem lies in the recoding of a .mov to mp4. I can't find a program that will do it, or I'm not finding the correct settings.

#31375

Please Log in or Create an account to join the conversation.


Support replied the topic: Embed paste no work

Dear Michael,

Could you please try uploading the video to YouTube? If the problem is within the video, most probably it will occur here as well.

Thank you.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#31395

Please Log in or Create an account to join the conversation.


Michael replied the topic: Embed paste no work

Now that blows my mind. (what's left of it). It loads and plays fine in YT. If I drag/drop to browser it plays. If I use url it says "file corrupt".
You know, I can't tell you how many times just asking a little advice, it suddenly works out. I'm not sure why, but it all works now. Just before my head was going to explode, too.
Really, thanks for helping, Michael.
PS. Now if only I can get those nasty .mov's to convert.

#31407

Please Log in or Create an account to join the conversation.


Support replied the topic: Embed paste no work

Dear Michael,

There are a few really good online video converters. Here's one: www.online-convert.com/ . Please try converting your .mov video with it.

Thank you.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#31445

Please Log in or Create an account to join the conversation.


Michael replied the topic: Embed paste no work

Hi Michael,
Nope. Same thing. No audio. I have a mp4 conversion that has audio, but when I bring it into the library there's no sound.
OK. I used Xilisoft and it's good with sound into the library, but now I have the "stream not found". I'll search for that, I saw it somewhere.
Tried a .flv, same thing, "stream not found".

ooops. It works with JWPlayer.

Now that's funny. Spider won't play the conversions but play the main vio's and JW plays the conversions but not the main videos. :pinch:

#31489

Please Log in or Create an account to join the conversation.


Support replied the topic: Embed paste no work

Dear Michael,

You can try uploading the videos to YouTube and then adding to Spider Video Player or JW Player. I am guessing they both will play them correctly.

Thank you.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#31517
The following user(s) said Thank You: Michael

Please Log in or Create an account to join the conversation.


Michael replied the topic: Embed paste no work

Hi Michael,
I'm sure I'll never understand why, but the YouTube url worked great. I'd rather have it on my host, but this actually is faster.
I haven't tried it in JW, I really prefer Spider.
Thanks for hanging in there with me.
Love, Michael. :huh:
(Just messing around)
Getting this working, maybe now I can try to work on my creativity, if I have any. :P

#31555

Please Log in or Create an account to join the conversation.


Time to create page: 0.279 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us