wrong icon displayed on registration page

Brian Huculak created the topic: wrong icon displayed on registration page

When I create a new REGISTRATION item, the icon looks correct in the setup page (bottom right of this image [f-register] )



However, the icon displayed on screen is incorrect - it appears as LOG IN, see image below. In fact, clicking the icon will display the Facebook Log in dialog - NOT - a registration style dialog box



Something seems odd - any insights are appreciated

#12010
Attachments:

Please Log in or Create an account to join the conversation.


Support replied the topic: wrong icon displayed on registration page

Dear customer,

Please be informed, that the button shows "Login" in two cases:
1. if you aren't logged in to Facebook;
2. if you are logged in to Facebook and are registered to the website.

If you are logged in to Facebook, but not registered to the website, the button shows "Register".

Thank you.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#12028

Please Log in or Create an account to join the conversation.


Brian Huculak replied the topic: wrong icon displayed on registration page

Okay that makes sense

Now that visitors can see the REGISTER button I get this error at the top of the screen after clicking it.

Unable to load the registration form for this ID. You may have previously blocked this app on Facebook. Go to your Facebook privacy settings to unblock this app. (Error: Invalid 'client_id'.)


I went into my Facebook app settings and made sure my App ID/App Name were set to Public (were previously set for 'only me') but the problem persists

Or with this error does it mean that the visitor's Facebook account has blocked the app?

how do I correct the problem?

thanks

#12034

Please Log in or Create an account to join the conversation.


Brian Huculak replied the topic: wrong icon displayed on registration page

Found the Problem and Corrected the Condition

- had to go to the Facebook developer/app centre and make the app public - duh :oops: makes perfect sense but seems odd that wasn't the default from Facebook but either way it's working correctly

#12035

Please Log in or Create an account to join the conversation.


Time to create page: 0.492 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us