Menu Item Problem

marcos created the topic: Menu Item Problem

When I add a menu item, my page looks like unconfigured, as you can see in the Atach. Like so, don't have styles. Anybody help me?

#24666
Attachments:

Please Log in or Create an account to join the conversation.


Support replied the topic: Menu Item Problem

Dear MArcos,

Please give us direct link to your contact page.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#24696

Please Log in or Create an account to join the conversation.


marcos replied the topic: Menu Item Problem

I'm trying add the item menu at: www.codemamt.com.br

Thank You

#24711

Please Log in or Create an account to join the conversation.


Support replied the topic: Menu Item Problem

Dear Marcos,

Could you please contact us to [email protected] and let us to take a look at the issue? Please mention the full link to your forum post in your e-mail.Also please include temporary admin credentials to your website in the mail.

Thank you


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#24771

Please Log in or Create an account to join the conversation.


marcos replied the topic: Menu Item Problem

I sent the e-mail. Thank you

#24858

Please Log in or Create an account to join the conversation.


marcos replied the topic: Menu Item Problem

Any solution?

#25031

Please Log in or Create an account to join the conversation.


Support replied the topic: Menu Item Problem

Dear Marcos,

we'll reply you as soon as we have any news.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#25068

Please Log in or Create an account to join the conversation.


marcos replied the topic: Menu Item Problem

I installed a joomla site local, and it worked properly.
But when I installed Helix Framework 3 it accepts no longer create the menu and gives the following error on the page:

Fatal error: Class 'JElement' not found in C:\wamp\www\-\administrator\components\com_spidercontacts\elements\color.php on line 12

This error is related to the Helix Framework 3

I want buy the PRO version, but i need workly first

Thank You

#25501

Please Log in or Create an account to join the conversation.


Support replied the topic: Menu Item Problem

Dear Marcos,

Please provide us super admin access to your website for being able to understand and solve your issue. Please send the admin info at [email protected].


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#25528

Please Log in or Create an account to join the conversation.


marcos replied the topic: Menu Item Problem

I sent the e-mail! Thank You

#25540

Please Log in or Create an account to join the conversation.


Support replied the topic: Menu Item Problem

Thank you Marcos!

Our developers are already working on your issue. We'll contact you back as soon as possible.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#25542

Please Log in or Create an account to join the conversation.


Chris replied the topic: Menu Item Problem

I am having the exact same problem with the free version download today. This topic was last updated some months ago, isn't the issue fixed yet??

#30759

Please Log in or Create an account to join the conversation.


Chris replied the topic: Menu Item Problem

It's OK, I fixed it myself:
* edit file /administrator/components/com_spidercatalog/elements/color.php
* change this line 12 from

class JElementColor extends JElement
to this
class JElementColor extends JForm

JElement has been deprecated since J! 2.5~.

#30761
The following user(s) said Thank You: Dave Chambers

Please Log in or Create an account to join the conversation.


Support replied the topic: Menu Item Problem

Dear Chris,

We are glad the problem was solved on your website. Also many thanks for sharing this information.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#30775

Please Log in or Create an account to join the conversation.


Dave Chambers replied the topic: Menu Item Problem

Hi Chris,

Thank you so much for the fix. Working for me as well now.

Cheers
Dave

#51223

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: Menu Item Problem

Dear David,

We are very happy, that Chris's solution was useful for you!
Please don't hesitate to let us know any time you have other questions or support requests. We will gladly assist you with them.

Thank you!


Kind regards,
Agapi G.
Web-Dorado team
#51289

Please Log in or Create an account to join the conversation.


Time to create page: 0.426 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us