FAQ WD causing duplicate content error with Google

Shelly created the topic: FAQ WD causing duplicate content error with Google

If you use the FAQ WD Wordpress plugin, Google marks your site with a duplicate content error, because the FAQ WD plugin creates a separate page for each question & answer, in addition to displaying it on your designated page. Is there a way to fix this? You can see for yourself by checking for duplicate content: www.siteliner.com/

#51331

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: FAQ WD causing duplicate content error with Google

Dear Shelly,

Please take a note, that FAQ WD brings up all the questions, which separately are custom posts. This is the reason the mentioned problem occurs.

But the same issue can occur with any plugin, which uses custom posts. And moreover, with standard WordPress blog archive views, since the post are displayed here with their contents.

We can suggest you the following solution for all FAQ WD custom posts. That is to add the following:

<META NAME="ROBOTS" CONTENT="NOINDEX, NOFOLLOW">

in these posts, so they will not be indexed by google. Please let us know if you would like to have this done and we'll send you a customized version.

Thank you!


Kind regards,
Agapi G.
Web-Dorado team
#51373

Please Log in or Create an account to join the conversation.


Shelly replied the topic: FAQ WD causing duplicate content error with Google

Won't adding the NO FOLLOW tag to the blog posts also make them no follow when the content is displayed in a FAQ section? So essentially any content displayed in the FAQ section will not be searchable for SEO purposes?

#51391

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: FAQ WD causing duplicate content error with Google

Dear Shelly,

Yes, the content of question pages will not be indexed. However, the same content displays in FAQ pages, so it can be searchable with search engines on these pages.

Thank you!


Kind regards,
Agapi G.
Web-Dorado team
#51397

Please Log in or Create an account to join the conversation.


Shelly replied the topic: FAQ WD causing duplicate content error with Google

That sounds great, thanks! How would I go about getting this customized version you talked about? I purchased the "deluxe" version of the plug in.

#51401

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: FAQ WD causing duplicate content error with Google

Dear Shelly,

Please send this forum topic link along with the transaction ID of your FAQ WD purchase in an e-mail to [email protected] Our developers will create a package for you as soon as possible.

Thank you!


Kind regards,
Agapi G.
Web-Dorado team
#51409

Please Log in or Create an account to join the conversation.


Time to create page: 0.143 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us