error : (#12) event field requires version v2.5 or

Lindy Huppertsberg created the topic: error : (#12) event field requires version v2.5 or

Hello,
I just started to work with Facebook Feed WD Pro. First it worked but now when I try to apply or save changes I get the message "error : (#12) event field requires version v2.5 or higher".
What does that mean?
Thank you for your reply!
Lindy

#77655

Please Log in or Create an account to join the conversation.


Zhanna Khachatryan replied the topic: error : (#12) event field requires version v2.5 or

Hi Lindy,

This error means that your Facebook Application is old: it needs to be upgraded or you need to create a new application.


Kind regards,
Zhanna K.
Web-Dorado team

Try out our brand new plugins:

MailChimp WD
Google Analytics WD

Explore them and share your thoughts!
#77699

Please Log in or Create an account to join the conversation.


Lindy Huppertsberg replied the topic: error : (#12) event field requires version v2.5 or

Dear Zhanna,
thank you for your fast answer.
My application is brand new, I created it 3 days ago. Under version it reads "version 2.2", the info field says that this is the LOWEST version possible, if a newer version is requested the app would update automtically.
As I wrote, it worked for a hot minute, the next time I wanted to continue with design etc. it gave me this kind of trouble.

#77857

Please Log in or Create an account to join the conversation.


Zhanna Khachatryan replied the topic: error : (#12) event field requires version v2.5 or

Dear Lindy,

Can you please give us full admin access to your website for being able to check the issue?

You can send admin credentials to [email protected] by mentioning this forum post URL in your email.


Kind regards,
Zhanna K.
Web-Dorado team

Try out our brand new plugins:

MailChimp WD
Google Analytics WD

Explore them and share your thoughts!
#77901

Please Log in or Create an account to join the conversation.


Morgan Kennedy replied the topic: error : (#12) event field requires version v2.5 or

I have this same problem.

I'm using WP Version 4.7.1.

#81133

Please Log in or Create an account to join the conversation.


Zhanna Khachatryan replied the topic: error : (#12) event field requires version v2.5 or

Hi Lindy,

Thanks for your inquiry.

Lindy can you please check your Facebook application version and write us? It should be higher than 2.5.


Kind regards,
Zhanna K.
Web-Dorado team

Try out our brand new plugins:

MailChimp WD
Google Analytics WD

Explore them and share your thoughts!
#81251

Please Log in or Create an account to join the conversation.


Time to create page: 0.233 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us