Action after submission - redirect not working

Agapi G. replied the topic: Action after submission - redirect not working

Hey Peter! Thank you for posting about this!

Could you please check Submissions page of Form Maker? Sometimes the emails do not go through, but submitted information is stored on the database.

So the data might be in Submissions page, but if it is not, unfortunately there's no other way to get previous submissions. Hope it's kept within Form Maker Submissions.

Thanks! Have a wonderful day!


Kind regards,
Agapi G.
Web-Dorado team
#75281

Please Log in or Create an account to join the conversation.


Peter replied the topic: Action after submission - redirect not working

unfortunately not. We had potential submissions for over a week (estimated 10-15) but neither the mails were sent out nor the redirect to our "thanks for your submission" page was shown, and the submissions page in backend was entirely empty. only after disabling the cache everything worked again, but the potential submissions previous to that change now are lost in the unreachable depths of the internet.... :(

#75293

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: Action after submission - redirect not working

We are really sorry to hear that, Peter!

Hopefully in wasn't as big loss, as you predict it to be. If you have a customer database, you can send them a notification email, that their submissions might have not gone through properly.

Thanks!


Kind regards,
Agapi G.
Web-Dorado team
#75329

Please Log in or Create an account to join the conversation.


discount1 replied the topic: Action after submission - redirect not working

The possibile reasons are Your site is in a sub directory, or you're using an Alias,Your .htaccess file didn't get uploaded at all,Your .htaccess file is corrupt. other possibile reason is Pager and other query strings don't work

#90097

Please Log in or Create an account to join the conversation.


Anoush replied the topic: Action after submission - redirect not working

Dear user,

Thanks for getting to us!

Could you please let us know what WebDorado product do you use?

Thanks!

#90107

Please Log in or Create an account to join the conversation.


Ricardo replied the topic: Action after submission - redirect not working

Hi I am having display problems on the front end with my form and nothing is working as intended otherwise.

Meaning no emails, no submissions showing on back end, no display text after submit.

Nothing. Please let me know the correct process to get this resolved.

Using Form Maker, latest version of Joomla.

#91679

Please Log in or Create an account to join the conversation.


Ricardo replied the topic: Action after submission - redirect not working

Almost 24 hours later and I am still waiting for a response.

#91697

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: Action after submission - redirect not working

Hello, Ricardo!

We are terribly sorry for responding you late. Our office was off on the weekend.

This is a common problem among form extensions. It is caused by Joomla cache of the website, which is saving the information from previous submissions. Please go to Global Configurations > System and disable the cache. The problem will be resolved.

Please note, that this is Joomla default caching system, and disabling it will not affect the speed of the website.

Let me know in case you have further requests.
Thank you! Have a good day!


Kind regards,
Agapi G.
Web-Dorado team
#91763

Please Log in or Create an account to join the conversation.


Ricardo replied the topic: Action after submission - redirect not working

I'm sorry, disabling cache does make the website slower. It's why Cache is an integral component of Joomla.

Please provide a working solution or I have to cancel my subscription to this service.

#91773

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: Action after submission - redirect not working

Hi, Ricardo!

Please note, that the problem is not caused by Form Maker. It is caused by Joomla cache. This is a common problem among Joomla form extensions generally, rather than only in Form Maker. Please check the following link:

forum.joomla.org/viewtopic.php?t=926633

In this case, the problem was with Chronoforms. We recommend you to use a cache extension which does not affect forms.
Thanks! Have a wonderful day!


Kind regards,
Agapi G.
Web-Dorado team
#91805

Please Log in or Create an account to join the conversation.


Time to create page: 0.216 seconds
Powered by Kunena Forum

Never miss important news and exclusive offers!

Join Our Community