Widget Twitter

Step by step guide

Step 1:  Installing the Widget Twitter

1.1 Minimum requirements.

  • WordPress 3.0+
  • PHP 5.x
  • MySQL 5.x

1.2 Perform a new installation.

  • Log in to the Administrator Panel.
  • Go to Plugins Add > New > Upload.
  • Click “Choose file” (“Browse”) and select the Widget Twitter zip file.
  • Click “Upload&Install” button.
  • Click “Activate Plugin” button for activating the plugin.

If the installation succeeded you will see a success message. If any problem occurs, please contact us info@web-dorado.com.

Next Step

Never miss important news and exclusive offers!

Join Our Community