Widgets do not appear/display on any Archive Pages

Flora created the topic: Widgets do not appear/display on any Archive Pages

Hello. I am using Sauron theme for the WP site I am developing. I am having issues on the Archive page because it does not display the widgets. The blog list in Blog Archive page consumes the entire screen. I want it to be centered with the widgets on both sides. I can't figure out why. The widgets do display in other pages. Please help as I have spent the whole day figuring it out but failed.

#84265
Attachments:

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: Widgets do not appear/display on any Archive Pages

Hello Flora!

Thank you for posting your question!

This seems to be a problem on Sauron theme. Could you please give us temporary WordPress administrator access to your website, so we can take a look? You can forward the login information using this contact form .

Also make sure to indicate the link to this forum thread in your message. Our development team will check the issue as soon as possible and figure out a solution.
Thanks! Have a nice start of the week!


Kind regards,
Agapi G.
Web-Dorado team
#84311

Please Log in or Create an account to join the conversation.


Time to create page: 0.160 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us