Only getting a blank page with a blue circle

William SCheckel created the topic: Only getting a blank page with a blue circle

Hi,
I'm new to your plugin and testing it for a client. I've installed the short code on a page, josecamacho.com/sample-instagram/ , and all that shows up is a blank page with a blue circle at the top. It's not a very complex site and everything is up to date. I don't see any conflicts in the debugger. Can you please advise?
Thanks.

WP 4.7.3
Instagram Feed WD v1.1.23

#85321

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: Only getting a blank page with a blue circle

Hello William!

We are very sorry for the inconvenience. May we check the problem as a temporary WordPress administrator of your website? Please send the login information to us privately through the contact form on this page.

Also make sure to indicate the link to this forum thread in your message. Our development team will take a look at the issue as soon as possible and figure out a solution.

Thanks! Have a wonderful day!


Kind regards,
Agapi G.
Web-Dorado team
#85385

Please Log in or Create an account to join the conversation.


William SCheckel replied the topic: Only getting a blank page with a blue circle

Thanks, done.

#85391

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: Only getting a blank page with a blue circle

Hi William!

Thank you for sending temporary access! My colleague Zhanna has assigned your support ticket to our development team. They will figure out a solution soon, we'll keep you posted about the progress.

Cheers!


Kind regards,
Agapi G.
Web-Dorado team
#85467

Please Log in or Create an account to join the conversation.


larissa replied the topic: Only getting a blank page with a blue circle

This same error is happening for me as well. When you find a solution, please post it. Thank you!

#85663

Please Log in or Create an account to join the conversation.


William SCheckel replied the topic: Only getting a blank page with a blue circle

For me it turned out to be an issue with my theme. It has outdated handling of scripts and hasn't been updated by the theme developer, so the plugin can't do what it needs to do.

#85667
The following user(s) said Thank You: Agapi G.

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: Only getting a blank page with a blue circle

Hello Larissa and William!

William, thank you for sharing the cause of the problem in your case!

Larissa, could you please open the developer tools of your web browser and see if there are any Javascript errors? Also please try switching to a different theme, then test the Instagram feed page. Let us know if the plugin will still not run correctly, and we'll take a closer look.

Thanks! Have a wonderful day!


Kind regards,
Agapi G.
Web-Dorado team
#85713

Please Log in or Create an account to join the conversation.


Time to create page: 0.181 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us