No images displayed in widget - Just search symbol

stavo created the topic: No images displayed in widget - Just search symbol

Instagram FeedWD worked on July 6 when I first installed, and I was very happy with it. July 11, when I last checked, it was fine. Today is July 13, and all it does now is show a 'searching' circle..with no images displayed.

So I have deactivated & reactivated the widget.. I have reset access code & username three times already in 'settings' ...I have checked & rechecked in 'feeds' that everything is right, hit 'apply' and 'save'.. gone to Appearance -> Widgets, & add widget to 'Content side bar' to just 're-install' onto the page.. and still nothing. It has access to the Instagram account, it just doesn't work.

Because these steps all seem basic, the frustration level is off the charts.. Help. :(

#64279

Please Log in or Create an account to join the conversation.


Michael replied the topic: No images displayed in widget - Just search symbol

I'm having the same issue

#64281

Please Log in or Create an account to join the conversation.


stavo replied the topic: No images displayed in widget - Just search symbol

and now, 2 hours 17 min later..... fixed.

Must have been a glitch??? :sick: :silly: B)

#64283

Please Log in or Create an account to join the conversation.


Michael replied the topic: No images displayed in widget - Just search symbol

hmmmm. still not working for me :(

#64285

Please Log in or Create an account to join the conversation.


stavo replied the topic: No images displayed in widget - Just search symbol

Is it possible you had removed the "proudly brought to you by word press" portion in the footer of the site at some point?? Because I did notice I had some error message there, and it was shortly after I fixed that error by replacing with the code in this link to the sidebar-footer.php, that I checked the main page & saw that the Insta-feed was working again.

github.com/WordPress/WordPress/blob/mast...n/sidebar-footer.php

This was probably unrelated, but just in case-- as simple glitches can mess other things up.

#64289

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: No images displayed in widget - Just search symbol

Hello Michael and Stavo! Thank you for posting about this issue!

Stavo, we are very glad the issue has been resolved on your website. Most probably there was a Javascript conflict, which was resolved by deactivating a plugin or an option of your website theme.

Michael, could you please give us the link, where you've got your Instagram feed placed? I'll pass it to our development team, so they can take a look.

Thanks! Have a great day guys!


Kind regards,
Agapi G.
Web-Dorado team
#64323

Please Log in or Create an account to join the conversation.


tricen replied the topic: No images displayed in widget - Just search symbol

I'm having same issue.... feed wont load, I just get the spinning search icon. Settings seem basic and straightforward.

tricen.net/projects/

#64532

Please Log in or Create an account to join the conversation.


Michael replied the topic: No images displayed in widget - Just search symbol

Agapi G. Here's the link you requested: www.terryabnersalon.com/new/

#64534

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: No images displayed in widget - Just search symbol

Hello Tricen and Michael!

Tricen, looks like there is a Javascript conflict on your website, could we please take a look at it from your website admin? Please forward temporary credentials to [email protected], referring to this forum thread.

And Michael, looks like the problem on your website is just a CSS conflict. Please add the following code to Instagram Feed WD > Options > Custom CSS and the issue will be resolved:

Firstly please try this one:

.wdi_spider_popup_loading,
.wdi_spider_popup_overlay {
    display: none;
}

In case it doesn't work, you can use this:
#wdi_spider_popup_loading_0,
#wdi_spider_popup_overlay_0 {
    display: none;
}

Thank you! Have a peaceful week, guys!


Kind regards,
Agapi G.
Web-Dorado team
#64592

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: No images displayed in widget - Just search symbol

Hi Chris!

I am happy to inform you, that our development team has resolved the problem on your website. It turns out, that there was PHP error in footer.php file of your website theme. A syntax error appeared after editing the footer text.

We updated the theme to the latest version and errors were fixed. Could you please check your website and confirm, that your Instagram feed is displaying properly now?

Thank you!


Kind regards,
Agapi G.
Web-Dorado team
#64744

Please Log in or Create an account to join the conversation.


Michael replied the topic: No images displayed in widget - Just search symbol

the 2nd one worked. Thx!

#64884

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: No images displayed in widget - Just search symbol

That's great, Michael!

We are very glad the problem on your website has been sorted out. Please don't hesitate to let our team know in case you have other questions or support requests.

We'll be happy to assist you with them!
Thank you! Have a peaceful day!


Kind regards,
Agapi G.
Web-Dorado team
#64930

Please Log in or Create an account to join the conversation.


Kehoe replied the topic: No images displayed in widget - Just search symbol

I am having the same issue at the moment. Tried the Custom CSS but it didnt work.

yogaplanet.co.uk

#65510

Please Log in or Create an account to join the conversation.


Kehoe replied the topic: No images displayed in widget - Just search symbol

nevermind. ive switched to a different plugin. thank you anyway. all the best

#65514

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: No images displayed in widget - Just search symbol

Hey Kehoe!

Please make sure to let our team know in case you will need assistance with this issue in the future. We will gladly help you out with it!

Thanks! Have a fun Friday!


Kind regards,
Agapi G.
Web-Dorado team
#65572

Please Log in or Create an account to join the conversation.


Time to create page: 0.264 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us