images won't load after updating

Heather created the topic: images won't load after updating

I updated the plugin, reset the access token, username is also correct, but the feed now simply shows the loading icon continuously. Images aren't loading. Can you please guide me through what to do, so I won't have to ask again after the next update? Thanks

#60655

Please Log in or Create an account to join the conversation.


Heather replied the topic: images won't load after updating

I sent an email to support with the website URL and temporary log-in credentials.
Thanks

#60657

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: images won't load after updating

Hi Heather!

Thank you for reporting this problem and opening a support ticket!

I have reviewed your request and assigned a task to our development team. They will work on the issue and figure out a solution as soon as possible. I'll make sure to keep you posted about the results.

Thanks!


Kind regards,
Agapi G.
Web-Dorado team
#60677

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: images won't load after updating

Dear Heather,

Please be informed, that our development team has found the cause of the problem you are facing with Instagram Feed WD. Looks like there is a Javascript error in your website theme, that's creating the conflict. The feed works properly, when we switch to another theme.

Specifically, the following code is the reason this issue occurs:

jQuery('.mobile_menu > ul > li.has_sub > span.mobile_arrow, .mobile_menu > ul > li.has_sub > h3, .mobile_menu > ul > li.has_sub > a[href*=#]')

Here's what it should be instead:
jQuery('.mobile_menu > ul > li.has_sub > span.mobile_arrow, .mobile_menu > ul > li.has_sub > h3, .mobile_menu > ul > li.has_sub > a[href*="#"]')

Could you please contact the support team of your website theme and ask them to take a look at the issue?
Thank you!


Kind regards,
Agapi G.
Web-Dorado team
#60715
The following user(s) said Thank You: Heather

Please Log in or Create an account to join the conversation.


Heather replied the topic: images won't load after updating

Just wanted to say a huge thank you for your quick response and help with this.

Turns out I hadn't updated my theme, but now that I have everything is working properly. Totally my fault!

Thanks again!!

H

#60757

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: images won't load after updating

Hey Heather!

That's awesome, we're happy the problem was figured out on your website. And I noticed you posted a feedback on WordPress.org, a big thanks for that!

Cheers!


Kind regards,
Agapi G.
Web-Dorado team
#60819

Please Log in or Create an account to join the conversation.


Time to create page: 0.191 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us