I can't get this to work

Helen Stephens created the topic: I can't get this to work

I can't find anywhere that I'm supposed to add the twitter ID for the timeline feed. I have no idea what the note means for creating the widget ID - widget settings? code in the url?

So far I think this was a waste of $10

#11335

Please Log in or Create an account to join the conversation.


Support replied the topic: I can't get this to work

Dear Helen,

You should log in to your Twitter account, go to Settings, here select the option of timeline you want to add (4 possible options), provide the details and create one, then in the URL you will see a number,which will be your widget ID.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#11336
The following user(s) said Thank You: Jorge Sanchez

Please Log in or Create an account to join the conversation.


Jorge Sanchez replied the topic: I can't get this to work

Hi friends.

I think this explanation should be part of the user manual.

B)

#19285

Please Log in or Create an account to join the conversation.


Support replied the topic: I can't get this to work

Dear Jorge,

Thank you for the suggestion, we will make sure to improve the user manual.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#19307

Please Log in or Create an account to join the conversation.


Charles Arnot replied the topic: I can't get this to work

If so, I think Helen didn't go through the manual properly. Else, he won't be having such a doubt. What we need to do at least is to read the guidelines and instructions properly before proceeding. This is applicable to anything we do. You can see more such mistakes done by the users. Courtesy to Support

#72904
The following user(s) said Thank You: Agapi G.

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: I can't get this to work

Hello Charles!

Thank you for your kind notes.
We appreciate your concerns, however, we are happy to answer to any questions asked by our users.

Cheers!


Kind regards,
Agapi G.
Web-Dorado team
#73046

Please Log in or Create an account to join the conversation.


Charles Arnot replied the topic: I can't get this to work

Agapi G. wrote: Hello Charles!

Thank you for your kind notes.
We appreciate your concerns, however, we are happy to answer to any questions asked by our users.

Cheers!


You're welcome Agapi :)

#73052

Please Log in or Create an account to join the conversation.


Helen Stephens replied the topic: I can't get this to work

Thanks for the tip. But I did post this message over 2 years ago, so if the information is in the manual now, that's great. But it wasn't then.

#73056

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: I can't get this to work

Hey Hellen!

We did add this to the user guide, it is on this page: goo.gl/bIinyN
If you scroll down to section 2.3.4 Widget ID, you will see the description of this step.

Thanks! Have a great day!


Kind regards,
Agapi G.
Web-Dorado team
#73218

Please Log in or Create an account to join the conversation.


Time to create page: 0.245 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us