Will Not Play Video

Roger Bretayne created the topic: Will Not Play Video

Hello,

I am trying to integrate your Spider Video Player into a new project using MP4 video but am having a lot of problems. Although i have uploaded my videos in MP4 and setup the various settings in the video player I still cannot get the videos to run correctly. The one that runs seems to take an age to start and the other will not run at all.

I have tested both videos with just straight links to the video files and they run fine... But when I try and use the Spider video player they do not work. Can you give me some help sorting this out as it is driving me nuts. I am using the paid for video player, buy the way i am not sure if that makes any difference.

#15424

Please Log in or Create an account to join the conversation.


Roger Bretayne replied the topic: Will Not Play Video

I have tried just using Flash but the video player just shows a "No Media Found" message... I have check to see if there is a video in the playlist and there is... I have also tried pasting the video url from the video player setup into a browser and the video shows up.... I am therefore at a loss to know what is wrong, please can you give me any suggestions?

#15425

Please Log in or Create an account to join the conversation.


Support replied the topic: Will Not Play Video

Dear Roger,

Can you please give us a link to your video player page where you faced the issue ?


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#15442

Please Log in or Create an account to join the conversation.


Time to create page: 0.137 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us