Install plugin for a second time but previous ..

katayoun created the topic: Install plugin for a second time but previous ..

Hello there,
I installed the spider video player a few days ago and uploaded my videos of youtube,it worked very well, but I had a problem with my videos and I had to deactivate and delete the plugin,and then I installed it again for a second time as a new one but the previous settings that I had made were not deleted, for example I had setting like ID=5, ID=6 and I couldn't delete them.
I put my videos again but because of these settings Id=5, Id=6,... they are not shown on my website.

And also I tried to delete the plugin from Cpanel / File manager/wp-content/ plugins/... but it didn't work too.

please help me, I need The spider video player a lot But I can't use it :(

This is my website: www.drbehzadnia.com/videos/

Thank you for your time.

#10477

Please Log in or Create an account to join the conversation.


Support replied the topic: Install plugin for a second time but previous ..

Dear customer,

Could you please give us (to [email protected]) admin access to your site, by indicating the forum post link in your email subject. We'll try to fix the problem as soon as possible.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#10494

Please Log in or Create an account to join the conversation.


Time to create page: 0.125 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us