HD HTML5 Video starts not, and post inmage

Hans-Juergen Stephan created the topic: HD HTML5 Video starts not, and post inmage

High,

1. .....only if i click the HD Button, then it works very well How could the autostart set to the HD option?
2. IF i put the video player in an post and insert a featured image to the post the videoplayer expands to the right!
Any idear?
I used the portfolio gallery theme, therefor i need an image to the home page -- or is it possible to show the image of the show there?
Thank you
Hans-Jürgen

#76449

Please Log in or Create an account to join the conversation.


Zhanna Khachatryan replied the topic: HD HTML5 Video starts not, and post inmage

Dear Hans-Jürgen,

Thanks for your inquiry.

Can you please send me a link to your player page for being able to check the issues you described?

This will help us to suggest solutions for you.


Kind regards,
Zhanna K.
Web-Dorado team

Try out our brand new plugins:

MailChimp WD
Google Analytics WD

Explore them and share your thoughts!
#76637

Please Log in or Create an account to join the conversation.


Hans-Juergen Stephan replied the topic: HD HTML5 Video starts not, and post inmage

High Zhanna,

please look at lichtblitzerei.de the first image on home with the monkey.
It shows the problem when using a featured image in the post.
Also you can not start the video with the simple play button, you have to click un the HD button.
Thank you
Hans-Jürgen

#76661

Please Log in or Create an account to join the conversation.


Zhanna Khachatryan replied the topic: HD HTML5 Video starts not, and post inmage

Dear Hans-Jürgen,

Please add the below code in your theme's Custom CSS section and your issues will be gone:

<style>
.postid-418 .single-post .post-thumbnail-div img{
diplay: none;
}


.postid-418 video{
 left: 0;
}

</style>


Kind regards,
Zhanna K.
Web-Dorado team

Try out our brand new plugins:

MailChimp WD
Google Analytics WD

Explore them and share your thoughts!
#76867

Please Log in or Create an account to join the conversation.


Hans-Juergen Stephan replied the topic: HD HTML5 Video starts not, and post inmage

High Zhanna,

yes, it works!! :=)) Thank you very much for that.

Have you any idea why i must start the vidoe with the hd button and not with the play button?

Have a nice weekend

Hans-Jürgen

#76935

Please Log in or Create an account to join the conversation.


Hans-Juergen Stephan replied the topic: HD HTML5 Video starts not, and post inmage

High Zhanna,

back again -- but this is a really SHORT SOLUTION, only for that one and only post :=(( and your issues will be gone -- no!
Please look for a general solution!! See it at the same link as before under the VIDEO 460!!
Hans-Jürgen

#76967

Please Log in or Create an account to join the conversation.


Zhanna Khachatryan replied the topic: HD HTML5 Video starts not, and post inmage

Dear Hans Juergen,

Today I ahve written you an email and requested admin access to your website.

If having admin access we'll try to find solution for both video playing and image issue.

Please send admin credentials by replying to the email I have sent you.


Kind regards,
Zhanna K.
Web-Dorado team

Try out our brand new plugins:

MailChimp WD
Google Analytics WD

Explore them and share your thoughts!
#77095

Please Log in or Create an account to join the conversation.


Hans-Juergen Stephan replied the topic: HD HTML5 Video starts not, and post inmage

High Zhanna,

could you please contact Agapi, she has the access to my site and she said the developer are just looking on. I'm sorry if there was something wrong.
Hans-Jürgen

#77101

Please Log in or Create an account to join the conversation.


Zhanna Khachatryan replied the topic: HD HTML5 Video starts not, and post inmage

Dear Hans-Jürgen,

Agapi will take care of this issue too, I see that the developers are already working on your issue.

She'll notify you when done.


Kind regards,
Zhanna K.
Web-Dorado team

Try out our brand new plugins:

MailChimp WD
Google Analytics WD

Explore them and share your thoughts!
#77177

Please Log in or Create an account to join the conversation.


Time to create page: 0.172 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us