http video file not playing

Jack Hendler created the topic: http video file not playing

I just installed in my WP site. I added videos and the youtube videos play fine.

I uploaded a video to my hosting server and I can play it just by putting the link in a browser window. It also plays.

Using this same link, I added the video to Spyder Player in the URL and the Url(HTML5) MP4,WebM,Ogg fields. On my website the player is on my playlist but the player just shows the bars moving and the video never plays.

I do not get a no stream error, it just does not play. The video is an mp4 and I use Chrome.

The link is chinaberkey.buckchucko.com/wp-content/Vi...0assembly%2Ctest.mp4
You can see it plays via my server fine in a browser.

How to fix please?

#72970

Please Log in or Create an account to join the conversation.


Zhanna Khachatryan replied the topic: http video file not playing

Hi Jack,

Thanks for your inquiry.

Jack, the folder where you have uploaded the video doesn't have public access that's why it can't play.

Please see the screenshot attached.


Kind regards,
Zhanna K.
Web-Dorado team

Try out our brand new plugins:

MailChimp WD
Google Analytics WD

Explore them and share your thoughts!
#73054
Attachments:

Please Log in or Create an account to join the conversation.


essay replied the topic: http video file not playing

Good question .they used video player from more options .or other wise formatted the video file.download the codecs.some times ,that problem occurred in absence of codecs.thank you for sharing this information. essay writing service

#80733

Please Log in or Create an account to join the conversation.


Time to create page: 0.133 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us