thumbnail does not show

Richard Heinz created the topic: thumbnail does not show

Just installed the free version of spider video player. the video plays but the thumbnail I added does not show. destinymakers.org/dl/ptop/

#26331

Please Log in or Create an account to join the conversation.


Support replied the topic: thumbnail does not show

Dear Richard,

Please contact us to [email protected], and give temporary admin access to your site, indicating the forum post link in your email subject. We'll try to fix the problem as soon as possible.

Thank you.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#26349

Please Log in or Create an account to join the conversation.


Eddie Collin replied the topic: thumbnail does not show

I am in the same problem. I sent email to [email protected] and get temporary admin access. Main problem is not solved yet. Please fix the problem soon.

#27419

Please Log in or Create an account to join the conversation.


Support replied the topic: thumbnail does not show

Dear Eddie,

Looks like we haven't got your e-mail. Could you please resend it and mention the full link to your forum post in the subject of your e-mail?
Thank you.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#27429

Please Log in or Create an account to join the conversation.


Time to create page: 0.170 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us