Video won't show

Ian Norton created the topic: Video won't show

Hi - I have a similar problem to Gvoto from around four weeks ago.
I think I've followed all your instructions to the letter, but I can't get my mp4 files to play.
Have a look at pro-practice.tv/newsite2/test-video . I've loaded the same playlist into a module at the top of the page, and into an article below.
If I can get this working I will be quite happy to buy the commercial version.
Also, I have a question: I want to the videos to play on all mobile devices, but I can't see an instruction to upload different file formats for the same video - mp4, webm and ogg. Is this possible?
Thanks
Ian

#4685

Please Log in or Create an account to join the conversation.


Ian Norton replied the topic: Re: Video won't show

Hi Moderator - I see you're online just now. I wonder, is there any chance you can help me with this problem? If I can sort it out, I will buy the commercial version.
Thanks
Ian

#4760

Please Log in or Create an account to join the conversation.


Support replied the topic: Re: Video won't show

Dear Ian,

Could you please give us (to [email protected]) admin access to your site?


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#4763

Please Log in or Create an account to join the conversation.


Jose Heinsen replied the topic: Re: Video won't show

Having the same issue and its not anything in the backend that is not correctly done. I can't get videos to load from the local source or youtube. I will email my site to you guys and set you up with admin rights.

#4809

Please Log in or Create an account to join the conversation.


Jose Heinsen replied the topic: Re: Video won't show

I appreciate the quick fix by switching from html5 to flash priority in the module but that doesn't fix my issue. I need the video to play on mobile devices and this is the reason I purchased your player. The HTML5 support was my main incentive. I need it to work on HTML5 on the local file.

#4813

Please Log in or Create an account to join the conversation.


Support replied the topic: Re: Video won't show

Dear Jose,

Youtube links can be played only with the Flash version of Spider Player.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#4814

Please Log in or Create an account to join the conversation.


Jose Heinsen replied the topic: Re: Video won't show

what about local videos. I have a local video that I need played on the html5 player. its an mp4, can you log in again and see what is causing the issue?

#4816

Please Log in or Create an account to join the conversation.


Jose Heinsen replied the topic: Re: Video won't show

Odd, I cleared my browsing history from my google chrome browser and reloaded my page and the video played. I have it set to a local video and html5. I also tried IE and it appears to be fine. hmmm, I will keep an eye on this but good for now I guess?

#4817

Please Log in or Create an account to join the conversation.


Time to create page: 0.203 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us