SpiderVideo Does not work with joomla 3.7

La Jicara Net created the topic: SpiderVideo Does not work with joomla 3.7

After upgrading to joomla 3.7
It stopped working
I removed it and reinstalled it but it still does not work
I need your help.


La Jicara Net
#87161
Attachments:

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: SpiderVideo Does not work with joomla 3.7

Greetings!

Thanks for letting us know about this issue!

Please submit a support ticket by filling out this contact form, and indicate the link to this forum topic in your message. Could you also grant us temporary Super User access to your website? Our developers will check the issue and provide a solution ASAP.

Thank you in advance! Have a great day!


Kind regards,
Agapi G.
Web-Dorado team
#87233

Please Log in or Create an account to join the conversation.


La Jicara Net replied the topic: SpiderVideo Does not work with joomla 3.7

Hi, Agapi
Thank you for answering me
I already sent the ticket..


La Jicara Net
#87293

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: SpiderVideo Does not work with joomla 3.7

Hey!

Thank you for sending temporary access! We received your support ticket and I assigned it to our development team. They will check the issue and provide a solution as soon as possible.

Cheers!


Kind regards,
Agapi G.
Web-Dorado team
#87345

Please Log in or Create an account to join the conversation.


La Jicara Net replied the topic: SpiderVideo Does not work with joomla 3.7

Hello Agapi,
I've been waiting patiently for the solution to my problem
And I see that every day it gets longer and I still can not use the componete ...
When you say 'as soon as possible' it can be 'as soon as ...........'
Have a good day


La Jicara Net
#87603

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: SpiderVideo Does not work with joomla 3.7

Greetings!

This problem is a bug with the latest version of Joomla. Our development team is currently working to release an update, which includes the fix for this issue. It will be available for download on Friday this week (at latest).

Do you mind waiting a few days for the updated version?
Thanks! Have a great day!


Kind regards,
Agapi G.
Web-Dorado team
#87649

Please Log in or Create an account to join the conversation.


La Jicara Net replied the topic: SpiderVideo Does not work with joomla 3.7

You asked me a few days to solve the problem.
And it's been over a month and you have not been responsible in giving an answer.
What a disappointment.


La Jicara Net
#88915

Please Log in or Create an account to join the conversation.


Anoush replied the topic: SpiderVideo Does not work with joomla 3.7

Hey,

I am gladly informing you the update is in the test mode. So it will be released on Friday.

Thanks and have a wonderful day!

#88935

Please Log in or Create an account to join the conversation.


Time to create page: 0.164 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us