Welcome, Guest
Username: Password: Remember me

TOPIC: player in article not showing

player in article not showing 11 years 4 months ago #2412

everything is published and enabled

using the plugin for player in article
{loadspidervideoplayer playlist=[2] theme=[1] priority=flash}
no player shows

using load module gives a blank black player window with dark blue stripe across top and bottom and up and down carats at top and bottom respectively at the left side

publishing the model to a position on the page yields the same.

(I suspect there might be some setting in Admin Tools that I need to make)
The administrator has disabled public write access.

Re: player in article not showing 11 years 4 months ago #2420

  • Administrator
  • Administrator's Avatar
  • OFFLINE
  • Administrator
  • Posts: 795
  • Thank you received: 64
Dear Virginia Garnitz,

Be sure that you enabled Content - Load Spider Video Player in the plugin list of your Joomla site.

You should insert this short code in the article:
{loadspidervideoplayer playlist=2 theme=1 priority=flash}

Best regards
Web-Dorado team
The administrator has disabled public write access.

Re: player in article not showing 11 years 4 months ago #2429

the content-load spider player plugin is enabled
all I get is a black box
The administrator has disabled public write access.

Re: player in article not showing 11 years 4 months ago #2438

  • Support
  • Support's Avatar
  • OFFLINE
  • Moderator
  • Posts: 10443
  • Thank you received: 633
Dear Virginia,

Please make sure you have done the steps correctly described in manual: web-dorado.com/spider-video-player-guide-step-1.html

If you've done everything right and the problem persists, please give us temporary admin access (to This email address is being protected from spambots. You need JavaScript enabled to view it.) to your site and we'll try to solve the problem as soon as possible.
Best regards
Web-Dorado team

Joomla extensions,
Wordpress plugins,
Drupal modules
Clear the cache before asking questions. :)
The administrator has disabled public write access.

Re: player in article not showing 11 years 4 months ago #2448

I had triple checked the installation, settings, publishing and enablings before posting the first time.

I've sent you the login info.
The administrator has disabled public write access.
Time to create page: 1.361 seconds
Powered by Kunena Forum