"Use Standart Category" doesn't work

Joshua Song created the topic: "Use Standart Category" doesn't work

Hi, I just installed Spider Random Article in Joomla 2.5.

In mod_rand I can only choose the categories which were created especially for Spider Random Article in com_rand.

If I set "Use Standart Category" to "Yes", and select any one of the category, there will be nothing to display except module title(if I set "Show Title" to "Show")

Thank you!

#3470

Please Log in or Create an account to join the conversation.


Support replied the topic: Re: "Use Standart Category" doesn't work

Dear Joshua,

"Use Standard Category" option shows the categories created in Joomla. Make sure you have any categories created and have articles in that category.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#3478

Please Log in or Create an account to join the conversation.


nicolasc replied the topic: Re: "Use Standart Category" doesn't work

the same hapens to me; if I select "standard category" and I choose a category (sure with articles inside!), it doesn't work

#6503

Please Log in or Create an account to join the conversation.


Support replied the topic: Re: "Use Standart Category" doesn't work

Dear nicolasc,

Could you please give us (to [email protected]) admin access to your site, by indicating the forum post link in your email. We'll try to fix the problem as soon as possible.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#6511

Please Log in or Create an account to join the conversation.


Time to create page: 0.139 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us