WordPress 3.9 Compatibility

Administrator created the topic: WordPress 3.9 Compatibility

Please update Spider Flash Calendar to the latest version if you use WP 3.9+

#12785

Please Log in or Create an account to join the conversation.


Time to create page: 0.114 seconds
Powered by Kunena Forum

Never miss important news and exclusive offers!

Join Our Community