Wrong language at the "like" buttons.

Magnus created the topic: Wrong language at the "like" buttons.

I've set up the text to Swedish but it displays the text in English? It has worked well for a few years, but a few days ago, I noticed that there was something wrong.

It's the same problem on two of my websites:
www.hojresor.se/
www.gestrikeantennservice.com/

Another thing is that a lot of "likes" has disappeared. On one page, there used to be over 100 "likes", but now the text says "Be the first of your friends to like this"

What happened, and is there any way to fix this?

#86309

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: Wrong language at the "like" buttons.

Hello Magnus!

Thank you for posting about these issues!

To change the language of your Facebook like buttons please edit the Facebook embed from your website admin and use Language option to set it to Swedish.

As for likes not appearing correctly, please contact our team through this form and give us temporary admin access to your website. Our development team will take a look and provide a solution to the problem as soon as possible.

Also make sure to indicate the link to this forum thread in your message.
Thanks! Have a wonderful day!


Kind regards,
Agapi G.
Web-Dorado team
#86337

Please Log in or Create an account to join the conversation.


Magnus replied the topic: Wrong language at the "like" buttons.

I know how to set the language, and it has worked for several years, but recently (a couple of days ago) it stopped showing Swedish. I tried German and Norwegian and that works, but not Swedish.

#86367
Attachments:

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: Wrong language at the "like" buttons.

Hi Magnus!

In that case could you please give us temporary admin access, as I requested in my previous reply? We are happy to look into the issue and provide a solution fro your Spider Facebook.

Thanks! Have a great day!


Kind regards,
Agapi G.
Web-Dorado team
#86387

Please Log in or Create an account to join the conversation.


Magnus replied the topic: Wrong language at the "like" buttons.

Suddenly, the Swedish is back, but I didn't change anything. :)

#86483

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: Wrong language at the "like" buttons.

That's great, Magnus!

We are glad to know the problem has been sorted out on your website. It might be a temporary problem from Facebook API.

Please don't hesitate to contact our team any time you have other questions or support requests.
We will be happy to assist!

Thanks! Have a great day!


Kind regards,
Agapi G.
Web-Dorado team
#86513

Please Log in or Create an account to join the conversation.


Time to create page: 0.223 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us