Created login button but it doesn't show up

Kenneth created the topic: Created login button but it doesn't show up

So I go to: Spider Facebook : Manage Facebook : Add a Facebook : Login Button.
I fill in everything and click Save.
Next I go to: Spider Facebook : Manage Facebook.
I see some column headings: ID, Title, Type, Published, Edit, Delete
But there is nothing listed under them.
I get the same results with Register as I do with Login Button.
What am I doing wrong?

#69094

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: Created login button but it doesn't show up

Hello Kenneth! Thanks for letting us know about this problem!

There might be a problem with database saving, that is causing this issue.

Could you please contact our team by e-mail ([email protected]) and give temporary WordPress admin access to your website? Our developers will check the issue and provide a solution as soon as possible.

Also please include the link to this forum topic in your message.
Thank you! Enjoy the weekend!


Kind regards,
Agapi G.
Web-Dorado team
#69164

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: Created login button but it doesn't show up

Hi Kenneth!

I am happy to inform you, that our development team has fixed the problem you were facing with Spider Facebook! Now the entries you create are being saved properly.

Could you please test the plugin and confirm this?
Thank you! Have a wonderful day!


Kind regards,
Agapi G.
Web-Dorado team
#69530

Please Log in or Create an account to join the conversation.


Time to create page: 0.140 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us