Thumbnails do not show

Daniel Chavarria created the topic: Thumbnails do not show

Everything works fine, but thumbnails (preview images of products) are not showing. Thanks in advance.

#717

Please Log in or Create an account to join the conversation.


Administrator replied the topic: Re: Thumbnails do not show

Dear Daniel Chavarria,

Please give us (to [email protected]) a temporary admin user account to your site, and we will try to find out the problem as soon as possible.

Best regards
Web-Dorado team

#718

Please Log in or Create an account to join the conversation.


John Barnett replied the topic: Re: Thumbnails do not show

I am having the same exact issue can someone from web-dorado post a solutions to this issue. See example screenshot attached

#749
Attachments:

Please Log in or Create an account to join the conversation.


Administrator replied the topic: Re: Thumbnails do not show

Dear John Barnett,
The bug is fixed, but we cannot uninstall/reinstall the component on your site. We are sending you (by email) the fixed version of WordPress Catalog . Please reinstall it.
--
Best regards
Web-Dorado team

#759

Please Log in or Create an account to join the conversation.


John Barnett replied the topic: Re: Thumbnails do not show

Installed updated version of Spider Catalog and it seems to work fine now - Thanks

#760

Please Log in or Create an account to join the conversation.


Victor replied the topic: Re: Thumbnails do not show

Hi There. I got the same problem with thumbnails.

#836

Please Log in or Create an account to join the conversation.


Administrator replied the topic: Re: Thumbnails do not show

Dear Victor,

The problem occurs because your php does not support GD library.
Please install Gd library. Follow the below link. GD library installation.


Best regards
Web-Dorado team

#838

Please Log in or Create an account to join the conversation.


Joe McEnaney replied the topic: Re: Thumbnails do not show

Hi guys,

I just purchased the catalog plugin and overall it's working well, but as with others here - the thumbnails are not appearing.

I've tried uploading with several different browsers and also confirmed the GD library is enabled. Any ideas where the problem is coming from?

thanks

Joe

#1143
Attachments:

Please Log in or Create an account to join the conversation.


Administrator replied the topic: Re: Thumbnails do not show

Dear Joe

Please give us (to [email protected]) a temporary admin user account to your site, and we will try to find out the problem as soon as possible.

Best regards
Web-Dorado team

#1151

Please Log in or Create an account to join the conversation.


markeloop replied the topic: Re: Thumbnails do not show

I have the same problem - what could I do? GD Library was integrated - could I also send a Login to you? Some pictures are shown, others not - if I refresh the page, other picture are shown and it changes.

#1197
Attachments:

Please Log in or Create an account to join the conversation.


Administrator replied the topic: Re: Thumbnails do not show

Dear markeloop

Please give us (to [email protected]) a temporary admin user account to your site, and we will try to find out the problem as soon as possible.

Best regards
Web-Dorado team

#1202

Please Log in or Create an account to join the conversation.


Administrator replied the topic: Re: Thumbnails do not show

Dear markeloop,

We assume that the problem is solved and was not related to the plugin.

Best regards
Web-Dorado team

#1209

Please Log in or Create an account to join the conversation.


markeloop replied the topic: Re: Thumbnails do not show

Thank you - great work and great service!

#1261

Please Log in or Create an account to join the conversation.


Darryl replied the topic: Re: Thumbnails do not show

I have the same problem - no thumbnails and no images. The website is hosted with 1and1.com which I thought supported GD library? Thanks for the help.

#1324

Please Log in or Create an account to join the conversation.


albert replied the topic: Re: Thumbnails do not show

having this same problem. thumbnails dont show, but images will load once clicked to enlarge. kind of strange. any help is appreciated!

catalog is @ www.mabraham.com/oriental-rugs/

#1528

Please Log in or Create an account to join the conversation.


Administrator replied the topic: Re: Thumbnails do not show

Dear Albert

Please give us a link (to [email protected]) to your site and temporary admin user account, and we will try to find out the problem as soon as possible.

Best regards
Web-Dorado team

#1530

Please Log in or Create an account to join the conversation.


Jed Morales replied the topic: Re: Thumbnails do not show

I just purchased the Wordpress Catalog and this is how the sample product views for both individual products and category listing.

Please look at my screenshot attachments.

Your help would be most appreciated.

#1740
Attachments:

Please Log in or Create an account to join the conversation.


Support replied the topic: Re: Thumbnails do not show

Dear Jed,

We suppose your problem is missing images. If so, please give us a link to your test pages so we could see why images are missing.

--
Best regards
Web-Dorado team


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#1745

Please Log in or Create an account to join the conversation.


Jed Morales replied the topic: Re: Thumbnails do not show

Here's the link to the test product:

largeformatwarehouse.com/wordpress/nulla-fringilla-suscipit-viverra-test-3/

And here's the link to the test category:

largeformatwarehouse.com/wordpress/neque-porro-quisquam-est-qui-dolorem-test-post/

I don't think the issue is missing images. I copied and pasted the image links into another browser to ensure the images loaded beforehand.

Please get back to me as soon as possible. Thank you.

#1751

Please Log in or Create an account to join the conversation.


Support replied the topic: Re: Thumbnails do not show

Dear Jed,

Please give us a link (to [email protected]) to your site and temporary admin user account, and we will try to find out the problem as soon as possible.

--
Best regards
Web-Dorado team


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#1753
The following user(s) said Thank You: Jed Morales

Please Log in or Create an account to join the conversation.


Jed Morales replied the topic: Re: Thumbnails do not show

You will be receiving an e-mail from me shortly.

#1783

Please Log in or Create an account to join the conversation.


Marina replied the topic: Re: Thumbnails do not show

Everything works fine, but thumbnails (preview images of products) are not showing. Thanks in advance.

www.bifakit.com

#1912

Please Log in or Create an account to join the conversation.


Support replied the topic: Re: Thumbnails do not show

Dear Marina,

If you are using the free version, please update to the latest release from wordpress plugins menu. If you are using the pro version, please send us the email address that you have used to purchase the plugin and we'll send you the latest version of it. If after updating the plugins you'll experience any further problems, please give us (to [email protected]) a temporary admin user account, and we will try to find out the problem as soon as possible.

--
Best regards
Web-Dorado team


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#1917

Please Log in or Create an account to join the conversation.


Marina replied the topic: Re: Thumbnails do not show

Ok, with the updated version it goes fine. But now, the pop-up fancy pics that show up when I click in any image goes too high, insted of loading in the center of the screen. Any idea?

And just to improve the plugin, it is quite messy to have the same id's and classes and functions on the same page (front_end_functions.html.php). When I try to fix anything or just adjust the css it becomes real hell.

Thanks!

#1922

Please Log in or Create an account to join the conversation.


Support replied the topic: Re: Thumbnails do not show

Dear Marina,

Please give us (to [email protected]) a temporary admin user account, and we will try to find out the problem as soon as possible.

--
Best regards
Web-Dorado team


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#1943

Please Log in or Create an account to join the conversation.


Time to create page: 0.306 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us