Plugin not showing

Leonie Killeen created the topic: Plugin not showing

Hi
I have purchased, downloaded, installed and activated your Spider Catalogue plugin.
It is not showing up in the left hand browser !!
My website is www.torquaysupply.com.au
I am using an Ink Theme could this be conflicting?
The only other plugins I have installed are 'Akismet' and 'Contact Form 7'
I would appreciated your quick response as I have a deadline for this site.
I chose your plugin as it seemed to be the ideal solution to my problems as just using the Catalogue and Posts was not an ideal option.
Cheers Leonie

#2728

Please Log in or Create an account to join the conversation.


Administrator replied the topic: Re: Plugin not showing

Dear Leonie,

Here is link how to use Spider Catalog for WordPress.
If you still have problems

Please give us a link (to [email protected]) to your site and temporary admin user account, and we will try to find out the problem as soon as possible.

Best regards
Web-Dorado team

#2729

Please Log in or Create an account to join the conversation.


Leonie Killeen replied the topic: Re: Plugin not showing

Thank you - I have sent the login info via email

#2736

Please Log in or Create an account to join the conversation.


Time to create page: 0.163 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us