Not Loading

Connie Owens created the topic: Not Loading

:(

Help. Did send a request to support but thought I would see if anyone is experiencing this issue and if it is fixed. Tried a couple different browsers, same issue. The sliders are not loading, only the four square that shows it is suppose to be loading. Began after updating WP.

I unpublished and published. No go.

mikehabib.com a client website

Version: WP recent update to 4.6.1
Theme: MH Magazine liteVersion: 2.5.0

Don't want to find a replacement, but, if cannot get this fixed, will have to. Not sure what to try. Don't want to change themes to see if that is the issue, since it was not the issue before WP update.

#69682

Please Log in or Create an account to join the conversation.


Connie Owens replied the topic: Not Loading

Well, seems I fixed it. Global Options:
Include scripts only on necessary pages Selected Yes. Now it loads. Did not choose it because it said it might not work.

Thank you.

#69684

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: Not Loading

Hello Connie! Thanks for posting about this!

Most probably there was a jQuery version conflict with your theme. In any case, we are very glad activating this option has resolved the issue!

Please don't hesitate to let our team know any time you have other issues or support requests. We'll be happy to assist!

Thank you! Have a wonderful Friday!


Kind regards,
Agapi G.
Web-Dorado team
#69708

Please Log in or Create an account to join the conversation.


Time to create page: 0.125 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us