Text Layers Not in Sync with Image

Penni L Smith created the topic: Text Layers Not in Sync with Image

I have a slider with 12 images, each of those with two text layers. I'm using the horizontal slide effect to transition between slides. My problem is that the text does not leave when the slide does. Instead, the text layers are still there for a moment as the slide transitions. I've tried changing the effect out start and duration, but that hasn't changed anything. I would expect the layers to exit at the same time and in the same way as the slide. In essence, I expect them to behave as a single unit.

How can I resolve this problem? It's very distracting.
ss.wordandwebsmith.com/

#69188

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: Text Layers Not in Sync with Image

Hello Penni! Thanks for posting about this!

We have checked the slider of your website on Chrome and Firefox on Windows OS, also with Android phone, but did not notice the problem.

Could you please let us know on what browser are you testing? Also mention the operating system of your computer. We will check the problem on the same environment.

Thank you! Have a great day!


Kind regards,
Agapi G.
Web-Dorado team
#69350

Please Log in or Create an account to join the conversation.


Time to create page: 0.124 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us