Post Slider WD -Add Slides to Dynamic Posts Slides

Greg created the topic: Post Slider WD -Add Slides to Dynamic Posts Slides

www.mindovermystery.com/

I am trying to add the Posts Slider WD to the homepage of my website, but I can't seem to get any posts in via the "Dynamic Posts Slides.." I want to schedule 7 randomaized posts at a time for a period of 7 days using all my Featured Posts, but I'm getting the "There are no posts in this slider." message... Can you look at my settings and tell me what I am doing wrong, please?

#69088
Attachments:

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: Post Slider WD -Add Slides to Dynamic Posts Slides

Hello Greg! Thank you for reporting this problem!

Looks like the setup is done correctly on Post Slider WD. So there might be a problem with dynamic sliders.

Could you open a support ticket by e-mailing us to [email protected]? Please give us temporary WordPress admin access. Our developers will take a look at the problem and figure out a solution as soon as possible.

Also please mention the URL of this forum thread in your e-mail.
Thanks! Hope you are having a great weekend!


Kind regards,
Agapi G.
Web-Dorado team
#69160

Please Log in or Create an account to join the conversation.


Greg replied the topic: Post Slider WD -Add Slides to Dynamic Posts Slides

Thank you! Email sent... have a great weekend!

#69172

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: Post Slider WD -Add Slides to Dynamic Posts Slides

Thanks Greg!

I will review your ticket soon and assign it to our development team. They will start working on the problem right away.

Thank you! Have a wonderful start of the week!


Kind regards,
Agapi G.
Web-Dorado team
#69232

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: Post Slider WD -Add Slides to Dynamic Posts Slides

Hey Greg!

Our development team has found the cause of the problem on your Post Slider WD. Period of posts to display option on the slider was set to 7, but the actual period where the posts were created was larger, than that.

If you set a different value or just leave this setting blank, posts will appear properly.
Thank you! Have a wonderful day!


Kind regards,
Agapi G.
Web-Dorado team
#69346

Please Log in or Create an account to join the conversation.


Time to create page: 0.152 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us