Autoplay problem with Youtube links

Tibor Szekfu created the topic: Autoplay problem with Youtube links

Dear Freinds,

My problem is with my Slider WD Developer plugin is the following:

I would like to use my automatically changing slides, but not automatically playing Youtube videos at the same time.

When I turn on my global Autoplay (because I would like to use the Automatic changing slides), and turn off my Youtube Autoplay on my slides, it is not working. The slides changing automatically and my videos start automatically as well.

I attach my srceenshot which function is what doesn't work.

Please help me if you could.
Thank you in advance.

Best Regards,
Péter

#37411
Attachments:

Please Log in or Create an account to join the conversation.


Support replied the topic: Autoplay problem with Youtube links

Dear Péter,

Thank you for letting us know about this problem. Your ticket is currently being reviewed, our developers are testing the issue on a few places. I will get back to you as soon as I have a response from them.

Thanks!


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#37445

Please Log in or Create an account to join the conversation.


Giacomoh replied the topic: Autoplay problem with Youtube links

Hey there!

I am having the same issue with vimeo, is there any news?

Cheers

#40717

Please Log in or Create an account to join the conversation.


Support replied the topic: Autoplay problem with Youtube links

Dear user,

Thanks for letting us know about this issue!
Last time we have provided a code to resolve the problem, and also it got included in updated versions of Slider WD. So please try to update your plugin first.

In case you'd like to implement the solution manually, here's what you will need to do. Please open /slider-wd/js/wds_frontned.js file and find the following code:

function wds_embed_slide_autoplay(slide_id){

You'll see this line line after it:
jQuery(slide_id).find("iframe").each(function () {

Please replace it with the line below:
jQuery(slide_id).find("iframe:not([class^='wds_video_layer_frame'])").each(function () {

This shall resolve the problem.
Thank you!


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#40781

Please Log in or Create an account to join the conversation.


Giacomoh replied the topic: Autoplay problem with Youtube links

Hi! Thanks for your reply. I've updated the plugin and I am now running version 2.1.15, but I keep having the same problem. Any idea what the problem might be? Thanks!

#47173

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: Autoplay problem with Youtube links

Dear user,

That's strange! Could you please give us the link to your page with slider?

Also please submit a support ticket by e-mailing us to [email protected] and give temporary admin access to your website. Our developers will check the problem and figure out a fix as soon as possible.

Don't forget to mention the URL to this forum topic in your e-mail.
Thanks in advance!


Kind regards,
Agapi G.
Web-Dorado team
#47241

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: Autoplay problem with Youtube links

Dear Giacomo,

Could you please make sure, that the slider autoplay is enabled on your slideshow? You can turn it on from Settings > Global > Autoplay option. Please try this and let me know if everything works properly.

Thank you!


Kind regards,
Agapi G.
Web-Dorado team
#47379

Please Log in or Create an account to join the conversation.


Jeremy Simpson replied the topic: Autoplay problem with Youtube links

I've got a similar issue with vimeo video slides on version 2.1.31. No matter if I have autoplay turned on or off in Global Settings or the individual video settings, the vimeo videos always autoplay. At the very least, I'd like the first video to not autoplay so video and audio don't begin as soon as the page is loaded.

Any ideas?

Thanks!

#58769

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: Autoplay problem with Youtube links

Hi Jeremy!

Thank you for posting about this issue!

Kindly note, that the version 2.1.31 is a bit older. Could you please download latest version (2.1.34) from your account of Web-Dorado.com, My Products page, and install it to your website?

Please make sure to deactivate and delete 2.1.31 first and then install 2.1.34. Let me know if the problem will be resolved then.

Thank you!


Kind regards,
Agapi G.
Web-Dorado team
#58817

Please Log in or Create an account to join the conversation.


Jeremy Simpson replied the topic: Autoplay problem with Youtube links

Thanks. I deactivated and delted the old version and installed 2.1.34. I'm still having the issue. No matter what options I select, the vimeo videos still autoplay.

#58901

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: Autoplay problem with Youtube links

Hello Jeremy!

In that case, could you please submit a support ticket by sending an e-mail to [email protected]? Please grant us temporary WordPress admin access to your website. Our developers will check the problem ASAP and provide a solution.

Also please make sure to include the link to this forum thread in your e-mail.
Thanks in advance!


Kind regards,
Agapi G.
Web-Dorado team
#58941

Please Log in or Create an account to join the conversation.


Jeremy Simpson replied the topic: Autoplay problem with Youtube links

Thanks. I just sent in the request.

#58963

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: Autoplay problem with Youtube links

Thanks a lot, Jeremy!

I have reviewed your ticket and sent you an e-mail with further information.
We'll be waiting for your response.

Thank you!


Kind regards,
Agapi G.
Web-Dorado team
#59005

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: Autoplay problem with Youtube links

Greetings Jeremy!

I am happy to inform you, that the problem on your Slider WD has been resolved! It was a bug in the plugin, so the solution will also be included in the next update of Slider WD.

Could you please check your Vimeo videos and confirm, that they are working properly now?
Thank you!


Kind regards,
Agapi G.
Web-Dorado team
#59067

Please Log in or Create an account to join the conversation.


Fabio replied the topic: Autoplay problem with Youtube links

Hi. I have the same problem using the last version (2.1.40). If the video is in the first slide, the first time work fine, don't play the video, but the second time play the video. If the video is in another slide the video is playing.

#63679

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: Autoplay problem with Youtube links

Hi Fabio! Thank you for letting us know about this issue!

Could you please give us temporary WordPress admin access to your website? Our development team will check this issue on your Slider WD and provide a solution as soon as possible.

Please send the credentials to [email protected], mentioning the link to this forum thread in your e-mail.

Thanks in advance! Have an amazing day!


Kind regards,
Agapi G.
Web-Dorado team
#63709

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: Autoplay problem with Youtube links

Hey Fabio!

I am happy to inform you, that the problem of video autoplay has been resolved on your website! It was a bug in the plugin, so our development team will soon release a new version with corresponding changes.

Could you please check the autoplay of your videos and confirm, that they are now working properly?
Thank you!


Kind regards,
Agapi G.
Web-Dorado team
#64033

Please Log in or Create an account to join the conversation.


Time to create page: 0.258 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us