Can't add slider, and effects are disabled

ROMULUS BERDEI created the topic: Can't add slider, and effects are disabled

Hello,

I have purchased Slider WD Developer and i am having the following issues:
- I can't add new slider when pressing the " + " button
- Most text layer effects are disabled

#22583

Please Log in or Create an account to join the conversation.


Support replied the topic: Can't add slider, and effects are disabled

Dear Romulus,

You need to deactivate and delete free version, then install new version , activate it. After that you'll have all options enabled.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#22602

Please Log in or Create an account to join the conversation.


ROMULUS BERDEI replied the topic: Can't add slider, and effects are disabled

Thank you for the reply.

I have done what you mentioned above. I even deactivated and deleted the PRO version that was currently installed, and reinstalled the plug-in from the archive downloaded from the "My products" menu from the top of the webpage.

This accomplished the following:
- Still can't add slides
- In a text layer, all the effects are now available but only 4 of them actually work (Bounce, Tada, BounceInDown,FadeInLeft)
- In the Image layer, most of the effects are still disabled saying that "Some effects are disabled in free version."

Any other suggestions on how to solve the problem?

#22609

Please Log in or Create an account to join the conversation.


Support replied the topic: Can't add slider, and effects are disabled

Dear Romulus,

Could you please contact us to [email protected] and let us to take a look at the issue? Please mention the full link to your forum post in your e-mail.Also please include temporary admin credentials to your website in the mail.

Thank you.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#22623

Please Log in or Create an account to join the conversation.


Carl Uttley replied the topic: Can't add slider, and effects are disabled

Hi Support, I'm having exactly the same problem as Romulus. I too have the Pro Developer version, unable to create slides, social buttons or video layers, also there is only a very small number of transitions working (4). I've just emailed you in the hope this can be resolved.

#23195

Please Log in or Create an account to join the conversation.


Time to create page: 0.145 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us