Post Slider - Layer Effects Timing

Joni Hankin created the topic: Post Slider - Layer Effects Timing

I cannot figure out how to set the layer, I am using post title, to just appear, with an effect, and not go away.
I've used the demo settings of Effect In Start 1000 ms out duration 1000 ms Iteration 0 and then Effect Out Start 6000 ms duration 1000 ms Iteration 0, and yet the layer flicks or rotates too quickly, no matter what I do.

Please show correct settings to just have the layer appear with an effect and stay on the slide.

Having the whole slide be the link to the post would be a grand improvement.

Thank you for your help!

~Joni

#84421

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: Post Slider - Layer Effects Timing

Hello Joni!

Thank you for letting us know about this!

Please note, that Iteration: 0 means that the effect will be repeated over and over again. Please set the Iterations for both Effect In and Effect Out settings to 1, effects will only run once this way.

Let us know if this works.
Thanks! Have a wonderful day!


Kind regards,
Agapi G.
Web-Dorado team
#84511

Please Log in or Create an account to join the conversation.


Time to create page: 0.120 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us