Padding does not apply on Frontend

Jan Filter created the topic: Padding does not apply on Frontend

The padding looks like I defined it in the backend but on the website itself there is no padding at all. Any idea why?

#77937

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: Padding does not apply on Frontend

Hey Jan!

Thank you for posting about this glitch!

Most probably there is a style in your website theme, which is overriding the padding. Could you please post the link to the page where you've got post slider published? We will check the CSS and see what's causing the problem.

Thanks! Have a wonderful day!


Kind regards,
Agapi G.
Web-Dorado team
#77983

Please Log in or Create an account to join the conversation.


Jan Filter replied the topic: Padding does not apply on Frontend

The Site is not public yet but I am using the brand new standard theme Twenty Seventeen.

#78083

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: Padding does not apply on Frontend

Hello Jan!

We just checked and seems like the padding does apply properly, so the problem is not a bug. But could you please let us know how you changed the padding? If possible, please post screenshots of your setup and frontend display, where you see the problem.

EDIT: Turns out, that this problem is present in very latest version of Post Slider WD. We will work on it soon and release an update which contains this fix.

Thanks! Have a wonderful day!


Kind regards,
Agapi G.
Web-Dorado team
#78165
The following user(s) said Thank You: Jan Filter

Please Log in or Create an account to join the conversation.


Time to create page: 0.174 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us