Problem after last update

Ali created the topic: Problem after last update

After the update of plugin Photo Gallery, I have one problem: the gallery are not visible on my web site?

In particular, the slide show don't run inside the shortcode "[su_row][su_column size="1/3"] "GALLERY" [/su_row][/su_column size="1/3"]

Why?

#85531

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: Problem after last update

Hi Ali!

We are very sorry for this inconvenience. May we check the problem from WordPress administrative dashboard of your website? Our development team will figure out a solution as soon as possible.

You can send the login information using the contact form on this page. Also make sure to mention the link to this forum thread in your message.

Thanks! Have a great day!


Kind regards,
Agapi G.
Web-Dorado team
#85571

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: Problem after last update

Hey Ali!

I have just sent you a couple of emails, requesting further information. Could you please check your inbox (and also spam folder)? We are looking forward to receiving your response!

Thanks! Have a good day!


Kind regards,
Agapi G.
Web-Dorado team
#85615

Please Log in or Create an account to join the conversation.


Ali replied the topic: Problem after last update

Any news?

#85693

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: Problem after last update

Hello Ali!

We do have news for you, the 500 error is not being thrown anymore on the page you have sent. Could you please check this? If you notice something similar again, please forward the link to us.

As for galleries not being shown when added in columns, our developers are still checking this out. I will let you know as soon as they get back with a response.
Thanks! Have a good day!


Kind regards,
Agapi G.
Web-Dorado team
#85723

Please Log in or Create an account to join the conversation.


Ali replied the topic: Problem after last update

Hi

now the Gallery in my web page is visible, but there is another problem. As you can see in the picture, it is not responsive in the column.

www.mtb-langhe-roero-gpx.com/i-percorsi/mtb-il-roero/

#85825
Attachments:

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: Problem after last update

Hello Ali!

This problem is occurring because the container of the slideshow does not shrink it. It is an element of your page builder plugin, as you perhaps know. Therefore please make sure to provide smaller height and width for the slideshow.

You can do that using Slideshow dimensions option by editing the shortcodes of your galleries.
Thanks! Have a wonderful day!


Kind regards,
Agapi G.
Web-Dorado team
#85845

Please Log in or Create an account to join the conversation.


Time to create page: 0.180 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us