Photo Gallery

Web-Dorado forum is closed for new posts.

For free plugin support, please post your inquiries on WordPress.org forum and continue receiving the same quality support.

For commercial product support, please Contact Us using This form .
Subject Replies Views Last Post

Image Browser is slow

Last Post 4 years 8 months ago
by Agapi G.
3 Replies 767 Views
Last Post by Agapi G. 4 years 8 months ago

Photos in new gallery showing up in old gallery on a different page

Last Post 4 years 8 months ago
by Agapi G.
3 Replies 827 Views
Last Post by Agapi G. 4 years 8 months ago

Button Watermark Opacity missing / Toggle Button transparency possible?

Last Post 4 years 8 months ago
by Agapi G.
7 Replies 876 Views
Last Post by Agapi G. 4 years 8 months ago

Add uploaded media to a gallery

Last Post 4 years 8 months ago
by Agapi G.
1 Replies 785 Views
Last Post by Agapi G. 4 years 8 months ago

Question about the Photo Gallery Pro

Last Post 4 years 8 months ago
by Agapi G.
1 Replies 786 Views
Last Post by Agapi G. 4 years 8 months ago

Editing Existing Shortcodes and Other Issue

Last Post 4 years 8 months ago
by Agapi G.
1 Replies 788 Views
Last Post by Agapi G. 4 years 8 months ago

New photos appear at end of gallery

Last Post 4 years 8 months ago
by Agapi G.
6 Replies 868 Views
Last Post by Agapi G. 4 years 8 months ago

How can I replace the "Back" link in galleries with Bread Crumbs

Last Post 4 years 8 months ago
by Agapi G.
1 Replies 755 Views
Last Post by Agapi G. 4 years 8 months ago

Remove Mouseover zoom effect on thumbs

Last Post 4 years 8 months ago
by Agapi G.
1 Replies 699 Views
Last Post by Agapi G. 4 years 8 months ago

Lightbox doesn't work

Last Post 4 years 8 months ago
by spitovich
6 Replies 890 Views
Last Post by spitovich 4 years 8 months ago

Error after installing plugin

Last Post 4 years 8 months ago
by Agapi G.
2 Replies 768 Views
Last Post by Agapi G. 4 years 8 months ago

blurry and pixeled Thumbnails

Last Post 4 years 8 months ago
by Zhanna Khachatryan
3 Replies 941 Views
Last Post by Zhanna Khachatryan 4 years 8 months ago

It is not inserted into the gallery price list

Last Post 4 years 8 months ago
by Agapi G.
1 Replies 737 Views
Last Post by Agapi G. 4 years 8 months ago

New Vanilla Site - Can't Upload any Images

Last Post 4 years 8 months ago
by Agapi G.
1 Replies 963 Views
Last Post by Agapi G. 4 years 8 months ago

The buttons "save" and "apply" don't works

Last Post 4 years 8 months ago
by Agapi G.
5 Replies 1094 Views
Last Post by Agapi G. 4 years 8 months ago

Save/Apply button not working.

Last Post 4 years 8 months ago
by Agapi G.
9 Replies 1527 Views
Last Post by Agapi G. 4 years 8 months ago

Hiding control buttons in lightbox

Last Post 4 years 8 months ago
by Agapi G.
4 Replies 785 Views
Last Post by Agapi G. 4 years 8 months ago

Everything Works, Except Save Button

Last Post 4 years 8 months ago
by Agapi G.
3 Replies 924 Views
Last Post by Agapi G. 4 years 8 months ago

Gallery alignment - WordPress

Last Post 4 years 8 months ago
by Zhanna Khachatryan
5 Replies 966 Views
Last Post by Zhanna Khachatryan 4 years 8 months ago

Back Button in Photo Gallery

Last Post 4 years 8 months ago
by Zhanna Khachatryan
4 Replies 881 Views
Last Post by Zhanna Khachatryan 4 years 8 months ago
Time to create page: 0.397 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us