Photo Gallery

Web-Dorado forum is closed for new posts.

For free plugin support, please post your inquiries on WordPress.org forum and continue receiving the same quality support.

For commercial product support, please Contact Us using This form .
Subject Replies Views Last Post

image title popups

Last Post 7 years 8 months ago
by Esther
11 Replies 1988 Views
Last Post by Esther 7 years 8 months ago

Not all the files are uploaded

Last Post 7 years 8 months ago
by Support
1 Replies 1715 Views
Last Post by Support 7 years 8 months ago

Suggestions

Last Post 7 years 8 months ago
by Support
1 Replies 1751 Views
Last Post by Support 7 years 8 months ago

Gallery Loading Issue with Masonry Layout

Last Post 7 years 8 months ago
by Support
1 Replies 1829 Views
Last Post by Support 7 years 8 months ago

Page Navigation is broken

Last Post 7 years 8 months ago
by Support
3 Replies 1935 Views
Last Post by Support 7 years 8 months ago

photo gallery won't display

Last Post 7 years 8 months ago
by Support
1 Replies 1957 Views
Last Post by Support 7 years 8 months ago

Gallery thumbnails lock up on mobile device

Last Post 7 years 8 months ago
by Support
3 Replies 1793 Views
Last Post by Support 7 years 8 months ago

photo gallery update 1.1.5 slideshow broken

Last Post 7 years 8 months ago
by Support
1 Replies 1697 Views
Last Post by Support 7 years 8 months ago

Extended album view not working

Last Post 7 years 8 months ago
by Carlo Di Giusto
2 Replies 1991 Views
Last Post by Carlo Di Giusto 7 years 8 months ago

Border for slideshow images?

Last Post 7 years 8 months ago
by Greg Rothschild
4 Replies 1993 Views
Last Post by Greg Rothschild 7 years 8 months ago

not all thumbnails show up

Last Post 7 years 8 months ago
by Support
1 Replies 1563 Views
Last Post by Support 7 years 8 months ago

Center Picture in Lightbox

Last Post 7 years 8 months ago
by Oli
2 Replies 1672 Views
Last Post by Oli 7 years 8 months ago

Images from #90 up are not showing in gallery

Last Post 7 years 8 months ago
by Support
3 Replies 1593 Views
Last Post by Support 7 years 8 months ago

Lost Galleries after update

Last Post 7 years 8 months ago
by Support
1 Replies 1840 Views
Last Post by Support 7 years 8 months ago

Gallery stuck in 1 column

Last Post 7 years 8 months ago
by Support
5 Replies 1801 Views
Last Post by Support 7 years 8 months ago

Creating gallery

Last Post 7 years 8 months ago
by Support
1 Replies 1674 Views
Last Post by Support 7 years 8 months ago

Thumbnails not launching lightbox

Last Post 7 years 8 months ago
by Support
1 Replies 1580 Views
Last Post by Support 7 years 8 months ago

How to display a single photo?

Last Post 7 years 8 months ago
by Support
7 Replies 1899 Views
Last Post by Support 7 years 8 months ago

Remove double chevron from Image Browser

Last Post 7 years 8 months ago
by Support
1 Replies 1463 Views
Last Post by Support 7 years 8 months ago

No Galleries/Albums saved...

Last Post 7 years 8 months ago
by Support
1 Replies 1531 Views
Last Post by Support 7 years 8 months ago
Time to create page: 0.247 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us