Form Maker joomla captcha incorrect security code

Erich Domröse created the topic: Form Maker joomla captcha incorrect security code

Dear Support,

I am getting the following incorrect security code after selecting the recaptcha images and clicked on send.

Can you please advice.

Regards
Erich

#87215

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: Form Maker joomla captcha incorrect security code

Hi Erich!

Thank you for reporting this issue!

You can resolve it by installing the latest version of Form Maker (3.6.11) without uninstalling current. Alternatively, you can fix the problem manually the following way.

Open the following files of your website:
1. /administrator/components/com_formmaker/admin.formmaker.html.php
2. /components/com_formmaker/views/formmaker/tmpl/default.php
3. /modules/mod_formmaker/helper.php
4. /plugins/content/loadformmaker.php


And find the following line:
JHTML::_('behavior.calendar');

If you add the below code right after that line, the issue will be fixed:
JHTML::_('script', $filename = 'calendar-setup.js', $path = 'media/system/js/', $mootools = true );
JHTML::stylesheet('media/system/css/calendar-jos.css');


Let me know if this helps.
Thanks! Have a great day!


Kind regards,
Agapi G.
Web-Dorado team
#87267

Please Log in or Create an account to join the conversation.


Erich Domröse replied the topic: Form Maker joomla captcha incorrect security code

Dear Support,

I bought and installed the Form Maker 3.6.11. Now I get a different error, is says "Could not instantiate mail function." and "Error, email was not sent".

Could you please advice what could be wrong.

Kind regards
Erich

#87451

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: Form Maker joomla captcha incorrect security code

Hey Erich!

Could you please check which mail function is selected on your Joomla site? You can find this setting on Global Configurations > Server tab. Make sure to set it to PHP mail.

Also, you can use SMTP, which will most probably resolve the problem.

Setting an external SMTP server, such as GMail should work. However GMail requires authentication. Please find the necessary details for SMTP setup below.

Mailer: smtp
SMTP Authentication: yes
SMTP Security: SSL
SMTP Port: 465
SMTP Username: your gmail full address
SMTP Password: your gmail password
SMTP Host: smtp.gmail.com


Let us know if this helps.
Thanks! Have a wonderful day!


Kind regards,
Agapi G.
Web-Dorado team
#87473

Please Log in or Create an account to join the conversation.


Time to create page: 0.147 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us