Form not sending after joomla 3.5.1 update

Wicko created the topic: Form not sending after joomla 3.5.1 update

I have recently updated Joomla to 3.5.1 and FormMaker to 3.6.3 of several sites
But now none are able to send forms.
When you press submit on the form you get a 404 error or page not found.
Thornbury
Harmony Blinds
Wicko Design
Here are 3 sits I have recently updated.
These were working fine before.
Is there an issue with the latest version of Joomla?


Wicko Design is a multi-disciplined creative agency based in the South East of England. Specialising in web design and development, retail packaging and brand identity.

www.wickodesign.com
#54069

Please Log in or Create an account to join the conversation.


Wicko replied the topic: Form not sending after joomla 3.5.1 update [SOLVED

Wow only downloaded an updated this morning and see an update is already available which fixed the issue.

Thank you

Solved


Wicko Design is a multi-disciplined creative agency based in the South East of England. Specialising in web design and development, retail packaging and brand identity.

www.wickodesign.com
#54079

Please Log in or Create an account to join the conversation.


Zhanna Khachatryan replied the topic: Form not sending after joomla 3.5.1 update

Hi Wicko,

Thanks for writing us and following up with updates :)

The problem is solved since the version 3.6.4.


Kind regards,
Zhanna K.
Web-Dorado team

Try out our brand new plugins:

MailChimp WD
Google Analytics WD

Explore them and share your thoughts!
#54189

Please Log in or Create an account to join the conversation.


Time to create page: 0.145 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us