Embed video in Gallery hangs

Simon Goddard created the topic: Embed video in Gallery hangs

I am trying to embed a youtube video in my WD Gallery in Wordpress. The thumbnail appears and then the loading icon just stays turning. Ive waited for 30 mins and then I have to reload the page and try again.
My internet connection is fast and Ive tested the URL. I have the latest version on the WD Plugin (free version).

Thanks

Simon

#91931

Please Log in or Create an account to join the conversation.


Simon Goddard replied the topic: Embed video in Gallery hangs

I have attached a screenshot of the issue.

#91933
Attachments:

Please Log in or Create an account to join the conversation.


Anoush replied the topic: Embed video in Gallery hangs

Hi Simon,

Thanks for letting us know about the problem you have :)

I'm kindly asking you to share one of those videos links. I will test the link and get back to you as soon as possible.

Thanks and have a nice day!

#91961

Please Log in or Create an account to join the conversation.


Simon Goddard replied the topic: Embed video in Gallery hangs

#91977

Please Log in or Create an account to join the conversation.


Simon Goddard replied the topic: Embed video in Gallery hangs

BTW - I'm using Wordpress not Joomla CMS

#91979

Please Log in or Create an account to join the conversation.


Simon Goddard replied the topic: Embed video in Gallery hangs

I cant seem to embed any YouTube videos?

Simon

#91987

Please Log in or Create an account to join the conversation.


Anoush replied the topic: Embed video in Gallery hangs

Hello Simon,

Thanks for getting to us again!

Could you please share one of those video links here? I will test and get back to you as soon as possible.

Thanks and have a wonderful day!

#92015

Please Log in or Create an account to join the conversation.


Simon Goddard replied the topic: Embed video in Gallery hangs



I have sent through a temp username and password to WD support but no reply yet.

I have tried many different YouTube links and nothing works. The video appears in the list but the wheel just spins and wordpress hanks until I kill the page.

Simon

#92019

Please Log in or Create an account to join the conversation.


Anoush replied the topic: Embed video in Gallery hangs

Dear Simon,

Thanks for contacting our support team. Please note that our development team is working on this issue.

I'll let you know as soon as they finish working on the problem.

Thanks and have a wonderful day!

#92059

Please Log in or Create an account to join the conversation.


Time to create page: 0.332 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us