WD Photogallery Plugin fatal error - Album does not display

Francesco Zafarana created the topic: WD Photogallery Plugin fatal error - Album does not display

Following from my previous post, I managed to get rid of the fatal error message by deactivating the WD Backup plugin. Don't know why but the fatal error message has disappeared.

However now the issue is that the album does not load on the page. As I refresh it, a message appears instead of the images:
'There is no album selected or the album was deleted.'

I've redone it using the generate shortcode button and pasting it in the portfolio page but the same message above still comes up!

I would be grateful if anyone knows why this is happening?

Many thanks again,

#91211
Attachments:

Please Log in or Create an account to join the conversation.


Anoush replied the topic: WD Photogallery Plugin fatal error - Album does not display

Dear Francesca,

Thanks for letting us know about the issue you have faced!

Please give us temporary administrator access to your website. You can send the login information using the contact form on this page. Our development team will make the changes as soon as possible.

Also make sure to indicate the link to this forum thread in your message.
Thanks! Have a wonderful day!

#91219
The following user(s) said Thank You: Francesco Zafarana

Please Log in or Create an account to join the conversation.


greg replied the topic: WD Photogallery Plugin fatal error - Album does not display

Same problem. No ablum is displayed on my wordpress site. I get this message.
"There is no album selected or the album was deleted"

error log says
] [autoindex:error] [pid 22274:tid 140504205301504] [client 47.206.179.109:55765] AH01276: Cannot serve directory /home/nnnnn/public_html/wp-content/uploads/photo-gallery/: No matching DirectoryIndex (index.html.var,index.htm,index.html,index.xhtml,index.wml,index.perl,index.pl,index.plx,index.ppl,index.cgi,index.jsp,index.js,index.jp,index.php4,index.php3,index.php,index.phtml,index.shtml,default.htm,default.html,home.htm,index.php5,Default.html,Default.htm,home.html,welcome.html) found and server-generated directory index forbidden by Options directive, referer: nnnnnnn.com/wp-admin/admin.php?page=albums_bwg

#91311

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: WD Photogallery Plugin fatal error - Album does not display

Hi, Greg!

Thanks for letting us know about this problem!

The newest update of Photo Gallery plugin has some issues and our development team is working to resolve them. In the meantime, we have rolled back to the previous version, where the issues are not present.

In case you have the free version of the plugin, please deactivate and delete current, then install the reversed version from WordPress.org.

But if you have Photo Gallery Pro, please again deactivate and delete, then go to WD Manager page, press Reload List and install The plugin. Please note, that you will not lose any data after deactivating and deleting.

Let us know if this helps.
Thanks! Have a wonderful day!


Kind regards,
Agapi G.
Web-Dorado team
#91323

Please Log in or Create an account to join the conversation.


Time to create page: 0.184 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us