Create and Adjust page won't load at all

Krzysztof created the topic: Create and Adjust page won't load at all

Hello.

I have problem with WD gallery.
It was working without any problem byt recently I update my Joomal and change PHP version.
Now I try to Create new gallery but page: administrator/index.php?option=com_gallery_wd
is blank (it won't load?).
Also when try to adjust any of existed galleries there is same issue.
But I can create new Albums.
I try to fix it on my own but don't know much.
I don't use JQuerry (it is just a very simple Joomla installation) so the jquerry fix can't be applied to my web page.

Please help.

#88881

Please Log in or Create an account to join the conversation.


Anoush replied the topic: Create and Adjust page won't load at all

Dear Krzysztov,

Thanks for your inquiry.

We are kindly asking you to update Gallery WD.

Please without uninstalling the old version install the new one (if you use the pro version then you can download the latest version from your account of we-dorado.com > going to My Products section. )

Please let us know about the results. Thanks and have a great day :)

#88907

Please Log in or Create an account to join the conversation.


Krzysztof replied the topic: Create and Adjust page won't load at all

Hello.

I have a latest version and already try to reinstall gallery before write this topic.
Today I do as You said but it still not help.

Any more help would be appreciated.

#88913

Please Log in or Create an account to join the conversation.


Anoush replied the topic: Create and Adjust page won't load at all

Hi Krzysztov,

How are you?

May we check the problem as a temporary Super User of your Joomla site? Please send the login information using the contact form on this page. Our developers will check the issue as soon as possible and figure out a solution.

Make sure to mention the link to this forum thread in your message.
Thanks! Have a great day!

#88927

Please Log in or Create an account to join the conversation.


Krzysztof replied the topic: Create and Adjust page won't load at all

Thanks for quick reply.
I've sent SU access to my site.
Looking forward to resolving the issue.

Best regards

#88955

Please Log in or Create an account to join the conversation.


Anoush replied the topic: Create and Adjust page won't load at all

Hello and thanks for the details :)

I am forwarding the ticket to our developers. I will back to you as soon as I can.

Thanks and have a wonderful day!

#88983

Please Log in or Create an account to join the conversation.


Krzysztof replied the topic: Create and Adjust page won't load at all

Hello.

I just fix this issue itself.
On PHP-7.0.7 WD gallery working as should be.
On PHP-7.1.0 it can't load page where You could create a new gallery.

This could be fixed in future release of that plugin if possible.

Best Regards

#89071

Please Log in or Create an account to join the conversation.


Anoush replied the topic: Create and Adjust page won't load at all

Dear Krzysztof,

Thanks a lot. We will take a look this in our upcoming updates.

Thanks in advance! Have a great day!

#89079

Please Log in or Create an account to join the conversation.


Time to create page: 0.214 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us