product doesn't work at all

Anne-Marie van Uden-Kohler created the topic: product doesn't work at all

I just bought Gallery E-commerce Business (WordPress) and after installing it...
It doen't work. I can not read anything.

https://photos.google.com/photo/AF1QipMhQ95ZcXOah8456nlYSITYMFmGZ6PL5O6kiVeu

What now?

#87911
Attachments:

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: product doesn't work at all

Hi Anne-Marie!

We are very sorry for the inconvenience you have faced.
May we check the problem as a temporary administrator of your WordPress site? Please send the login information using the contact form on this page. Our developers will check the issue as soon as possible and figure out a solution.

Make sure to mention the link to this forum thread in your message.
Thanks! Have a great day!


Kind regards,
Agapi G.
Web-Dorado team
#87929

Please Log in or Create an account to join the conversation.


Anne-Marie van Uden-Kohler replied the topic: product doesn't work at all

Done, thank you!

With kind regards.

#87945

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: product doesn't work at all

Hi Anne-Marie!

Thank you, we received your support ticket. My colleague is handling the problem, please check your inbox for further messages from our team.
Cheers!


Kind regards,
Agapi G.
Web-Dorado team
#87975

Please Log in or Create an account to join the conversation.


Time to create page: 0.344 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us