watermark application SLOW

Kelli Jae Baeli created the topic: watermark application SLOW

when try to apply watermarks to the gallery using the SELECT ALL/BULK ACTIONS, it grinds with the little twirling windows, but never applies. i end up having to close the page. It hangs. Is this my host or internet or is this a glitch with watermarking?

#87557

Please Log in or Create an account to join the conversation.


Kelli Jae Baeli replied the topic: watermark application SLOW

anyone? I can't apply watermarks at all.

#87605

Please Log in or Create an account to join the conversation.


Anoush replied the topic: watermark application SLOW

Dear Kelli,

Thanks for your question.

I am gladly informing you that it is possible.

After adding the watermark, please go the Gallery > check the box > choose Set Watermark from the Bulk Actions.

Please check the screenshot, I am showing how you can do these steps.

Thanks and have a wonderful day!

#87665
Attachments:

Please Log in or Create an account to join the conversation.


Kelli Jae Baeli replied the topic: watermark application SLOW

Please read my original post. I did not ask HOW to set the watermark. I know how. I said:
"when try to apply watermarks to the gallery using the SELECT ALL/BULK ACTIONS, it grinds with the little twirling windows, but never applies. i end up having to close the page. It hangs."
The watermarks, therefore, never get applied. I CANNOT APPLY THE WATERMARKS BECAUSE THAT FEATURE IS NOT WORKING PROPERLY.

#87673

Please Log in or Create an account to join the conversation.


Kelli Jae Baeli replied the topic: watermark application SLOW

It's been 7 days. If this problem isn't solved, i can't launch my site. I have to have watermarks on my pictures. please, can anyone help? where did everyone go?

#87721

Please Log in or Create an account to join the conversation.


Anoush replied the topic: watermark application SLOW

Dear Kelli :)

We are always ready to help you out. May we have a look into the issue from admin area of your website? You can send us the login information privately using this form. .

Also make sure to indicate the link to this forum thread in your message.

Our development team will check the problem and provide a solution as soon as possible.

Thank you! Have a wonderful day!

#87735

Please Log in or Create an account to join the conversation.


Kelli Jae Baeli replied the topic: watermark application SLOW

thank you! I sent the information in the form.

#87771

Please Log in or Create an account to join the conversation.


Anoush replied the topic: watermark application SLOW

Dear Kelli,

I am gladly letting you know that our development team informed me that this feature will be added into Photo Gallery during a month.

So please wait a little bit, until this feature is globally available in the plugin.

Thanks and have a good day!

#87803

Please Log in or Create an account to join the conversation.


Kelli Jae Baeli replied the topic: watermark application SLOW

Okay this is confusing. you say this is a feature that will be added, but i have the feature already. it just isn't working. why include a feature that does not work? Very confused here. And not sure what you mean by "During a month" do you mean within a month?

#88453

Please Log in or Create an account to join the conversation.


Anoush replied the topic: watermark application SLOW

Dear Kelli,

Hello,

The update that we promised, it is for moving the images to another directory.

#88499

Please Log in or Create an account to join the conversation.


Kelli Jae Baeli replied the topic: watermark application SLOW

still confused. i have no idea what you're talking about. i don't want to move pictures to another directory. i want to watermark them. (????) as i said, the feature IS ALREADY THERE, it just doesn't work properly.

#88503

Please Log in or Create an account to join the conversation.


Anoush replied the topic: watermark application SLOW

Dear Kelli,

You have been emailed. Please check your inbox, we are waiting for your reply.

#88545

Please Log in or Create an account to join the conversation.


Kelli Jae Baeli replied the topic: watermark application SLOW

Okay, the watermark seems to be working now. (THANK YOU!) but now, i wonder what happens when someone buys the picture--does the watermark disappear with the purchased photo? how do i find out>?

#88553

Please Log in or Create an account to join the conversation.


Kelli Jae Baeli replied the topic: watermark application SLOW

Initially, i tested the watermark feature again on a gallery of 7 photos and a gallery of 17 photos. then i started at the top of my gallery list and tried to apply them to a gallery of 100 photos. the set watermark action has now been running for 45 minutes....should it take that long to watermark 100 images?
UPDATE: i finally stopped the process and checked the main page for this gallery and the watermarks were on all the photos...but the grinding/ processing symbol had never stopped, so i never know when it finished. This creates several issues. First, i won't know when to stop the process because i won't know when it is finished. Second, if i do manage to get all the watermarks on all gallery photos, i still don't know if those watermarks disappear when the photo is purchased. This leads me to think i ought to just OMIT using watermarks altogether. this creates a THIRD issue: there doesn't seem to be a way to UNwatermark the photos. does this mean i must upload a fresh copy of all my photos to eliminate the watermark? Because if that's the case, this mean i must upload hundreds of pictures again and then go through the tedious process of tagging them all individually, because you still haven't integrated the Bridge tags feature that imports the tags already on the photos.
UPDATE: i searched forums for "remove watermark" and found that the RESET under bulk actions is supposedly how to do that. But now my question is- what gets reset? just the watermark? or also the tags? which again, i would have to spend hours retagging individually, which would make that reset NOT WORTH MY TIME.

UPDATE: i tested the RESET option and it seemed to leave the tags, but when i checked the gallery on the main page, that photo had DISAPPEARED. which seems to indicate that a reset will REMOVE photos from the gallery, and force me to reupload and retag. so this is not a good option to use. I fear i will have to AVOID USING the watermark feature altogether.

#88559

Please Log in or Create an account to join the conversation.


Anoush replied the topic: watermark application SLOW

Dear Kelli,

Reset option works when you have set a watermark or rotate the image. Afer this action the images come back their initial position/situation.

If you reset lots of images, then it is possible that the execution time of your server does not enough do to this process and for that reason, the Gallery is divided to separate galleries. In this case, you need to increase the execution time of your server.

#88591

Please Log in or Create an account to join the conversation.


Kelli Jae Baeli replied the topic: watermark application SLOW

you did not address the bulk of my questions.

#88667

Please Log in or Create an account to join the conversation.


Anoush replied the topic: watermark application SLOW

Dear Kelli ,

As we told you, the reset and set option in the Bulk Actions work correctly. But the option does not work on your website because you have lots of images and the execution time does not enough to set them during this time.

So we are kindly asking you to set them part by part or increase the execution time from the server.

Thanks and have a nice day!

#88689

Please Log in or Create an account to join the conversation.


Kelli Jae Baeli replied the topic: watermark application SLOW

I checked with my host and they assure me this is not the problem. I guess i will just recreate those albums and avoid using watermarks altogether. I'm disappointed all these issues could not be addressed properly. Good day.

#88697

Please Log in or Create an account to join the conversation.


Time to create page: 0.284 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us