Gallery WD

Web-Dorado forum is closed for new posts.

For product support, please Contact Us using This form .
Subject Replies Views Last Post

Difference between component and module usage

Last Post 7 years 4 months ago
by Support
3 Replies 1057 Views
Last Post by Support 7 years 4 months ago

arrow next image

Last Post 7 years 4 months ago
by Support
2 Replies 1114 Views
Last Post by Support 7 years 4 months ago

Youtube videos are not autoresizing in blog style

Last Post 7 years 4 months ago
by Support
1 Replies 981 Views
Last Post by Support 7 years 4 months ago

Change position of image title in lightbox

Last Post 7 years 5 months ago
by Support
1 Replies 1019 Views
Last Post by Support 7 years 5 months ago

Problems with gallery WD for joomla 3.x

Last Post 7 years 5 months ago
by Support
3 Replies 1442 Views
Last Post by Support 7 years 5 months ago

Software Bugs, Errors and Wish List.

Last Post 7 years 5 months ago
by Support
5 Replies 1359 Views
Last Post by Support 7 years 5 months ago

how to increase spider_popup_wrap z-index value

Last Post 7 years 5 months ago
by Support
3 Replies 1216 Views
Last Post by Support 7 years 5 months ago

Facebook Comment in Gallery

Last Post 7 years 5 months ago
by Support
8 Replies 1276 Views
Last Post by Support 7 years 5 months ago

Sort images by title problem (in Extended Album)

Last Post 7 years 5 months ago
by Support
1 Replies 1014 Views
Last Post by Support 7 years 5 months ago

Two questions about the gallery

Last Post 7 years 5 months ago
by Gino
4 Replies 1131 Views
Last Post by Gino 7 years 5 months ago

Gzip Page Compression pages not loading

Last Post 7 years 5 months ago
by Support
1 Replies 1059 Views
Last Post by Support 7 years 5 months ago

Control buttons working only once..

Last Post 7 years 5 months ago
by Support
6 Replies 1099 Views
Last Post by Support 7 years 5 months ago

How can I do this?

Last Post 7 years 6 months ago
by Support
3 Replies 1120 Views
Last Post by Support 7 years 6 months ago

problems with loading photos

Last Post 7 years 6 months ago
by Support
1 Replies 1159 Views
Last Post by Support 7 years 6 months ago

Bug fix for parameter settings for selecting Album

Last Post 7 years 6 months ago
by Support
1 Replies 1038 Views
Last Post by Support 7 years 6 months ago

Gallery images not loading in Album View

Last Post 7 years 6 months ago
by Support
5 Replies 1405 Views
Last Post by Support 7 years 6 months ago

idling in backend..

Last Post 7 years 6 months ago
by Support
3 Replies 1405 Views
Last Post by Support 7 years 6 months ago

Gallery next page

Last Post 7 years 6 months ago
by Support
1 Replies 1145 Views
Last Post by Support 7 years 6 months ago

Navigation

Last Post 7 years 7 months ago
by Support
3 Replies 1274 Views
Last Post by Support 7 years 7 months ago

Mansory

Last Post 7 years 7 months ago
by Support
1 Replies 1370 Views
Last Post by Support 7 years 7 months ago
Time to create page: 0.239 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us