Gallery WD

Web-Dorado forum is closed for new posts.

For product support, please Contact Us using This form .
Subject Replies Views Last Post

Java conflict

Last Post 7 years 2 weeks ago
by Support
1 Replies 912 Views
Last Post by Support 7 years 2 weeks ago

Permalinks only work on default

Last Post 7 years 4 weeks ago
by Support
5 Replies 2541 Views
Last Post by Support 7 years 4 weeks ago

WD Gallery Lite problem when using shortcode

Last Post 7 years 1 month ago
by Support
1 Replies 1198 Views
Last Post by Support 7 years 1 month ago

Image size is gallery display

Last Post 7 years 1 month ago
by Support
1 Replies 996 Views
Last Post by Support 7 years 1 month ago

Text

Last Post 7 years 1 month ago
by Support
1 Replies 964 Views
Last Post by Support 7 years 1 month ago

Youtube thumbnail is not generated

Last Post 7 years 1 month ago
by Support
7 Replies 1097 Views
Last Post by Support 7 years 1 month ago

Change Log?

Last Post 7 years 1 month ago
by Support
1 Replies 1027 Views
Last Post by Support 7 years 1 month ago

Gallery and Album Header Titles

Last Post 7 years 1 month ago
by Support
5 Replies 1247 Views
Last Post by Support 7 years 1 month ago

Album sharing

Last Post 7 years 1 month ago
by Support
1 Replies 918 Views
Last Post by Support 7 years 1 month ago

Gallery Icons

Last Post 7 years 1 month ago
by Support
5 Replies 1151 Views
Last Post by Support 7 years 1 month ago

Non-static method Modgallery_wdHelper

Last Post 7 years 1 month ago
by Support
1 Replies 890 Views
Last Post by Support 7 years 1 month ago

Gallery WD lite Image title setting not saving

Last Post 7 years 1 month ago
by Support
1 Replies 1055 Views
Last Post by Support 7 years 1 month ago

Thumbnails display in vertical list

Last Post 7 years 2 months ago
by Support
3 Replies 1072 Views
Last Post by Support 7 years 2 months ago

Menu Title as Page Header (h1)

Last Post 7 years 2 months ago
by Support
3 Replies 1140 Views
Last Post by Support 7 years 2 months ago

Category List from menu option gives Fatal Error.

Last Post 7 years 2 months ago
by Support
15 Replies 1600 Views
Last Post by Support 7 years 2 months ago

Album does not show all other albums

Last Post 7 years 2 months ago
by Support
1 Replies 895 Views
Last Post by Support 7 years 2 months ago

Thumbnail in vertical line

Last Post 7 years 2 months ago
by Support
1 Replies 941 Views
Last Post by Support 7 years 2 months ago

thumbnail lightbox not working

Last Post 7 years 2 months ago
by ritabrata
1 Replies 1005 Views
Last Post by ritabrata 7 years 2 months ago

Double Lightbox opening

Last Post 7 years 2 months ago
by Mario
1 Replies 967 Views
Last Post by Mario 7 years 2 months ago

Multilanguage site and others

Last Post 7 years 2 months ago
by Stefano
7 Replies 1184 Views
Last Post by Stefano 7 years 2 months ago
Time to create page: 0.238 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us