Gallery WD

Web-Dorado forum is closed for new posts.

For product support, please Contact Us using This form .
Subject Replies Views Last Post

Why can not I add more than 50 photos to the Galle

Last Post 6 years 8 months ago
by Support
7 Replies 1106 Views
Last Post by Support 6 years 8 months ago

Masonry album, problem

Last Post 6 years 8 months ago
by Support
5 Replies 1063 Views
Last Post by Support 6 years 8 months ago

Add albums/galleries dont work

Last Post 6 years 8 months ago
by Support
26 Replies 2937 Views
Last Post by Support 6 years 8 months ago

WD Gallery add to blog article

Last Post 6 years 8 months ago
by Support
1 Replies 865 Views
Last Post by Support 6 years 8 months ago

buttons to create / edit album not work

Last Post 6 years 9 months ago
by Support
1 Replies 912 Views
Last Post by Support 6 years 9 months ago

Image browser: arrows doesn't works

Last Post 6 years 9 months ago
by Support
1 Replies 866 Views
Last Post by Support 6 years 9 months ago

Gallery WD lite error loading Photo

Last Post 6 years 10 months ago
by Support
5 Replies 2445 Views
Last Post by Support 6 years 10 months ago

informaçoes sobre galeria

Last Post 6 years 10 months ago
by Support
1 Replies 863 Views
Last Post by Support 6 years 10 months ago

Italian translation

Last Post 6 years 10 months ago
by Support
1 Replies 1040 Views
Last Post by Support 6 years 10 months ago

The image has been deleted, from Facebook share.

Last Post 6 years 10 months ago
by Support
3 Replies 967 Views
Last Post by Support 6 years 10 months ago

FAVOR SOLICITAMOS UM SUPORTE

Last Post 6 years 10 months ago
by Support
1 Replies 989 Views
Last Post by Support 6 years 10 months ago

como incerir a galeria no meu tema

Last Post 6 years 10 months ago
by Support
3 Replies 1030 Views
Last Post by Support 6 years 10 months ago

Video uploading issue

Last Post 6 years 10 months ago
by Ankur
2 Replies 932 Views
Last Post by Ankur 6 years 10 months ago

settings problems

Last Post 6 years 10 months ago
by Support
1 Replies 932 Views
Last Post by Support 6 years 10 months ago

Thumbnails are grainy

Last Post 6 years 10 months ago
by Support
3 Replies 1088 Views
Last Post by Support 6 years 10 months ago

Images Directory under Joomla don`t work

Last Post 6 years 11 months ago
by Support
5 Replies 1184 Views
Last Post by Support 6 years 11 months ago

Album view not working as it should

Last Post 6 years 11 months ago
by Support
1 Replies 907 Views
Last Post by Support 6 years 11 months ago

Gallery Arrows and Play Button Not Working

Last Post 6 years 11 months ago
by Support
19 Replies 2034 Views
Last Post by Support 6 years 11 months ago

Video uploading issue

Last Post 6 years 11 months ago
by Support
1 Replies 877 Views
Last Post by Support 6 years 11 months ago

Fatal error

Last Post 7 years 4 days ago
by Support
1 Replies 926 Views
Last Post by Support 7 years 4 days ago
Time to create page: 0.243 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us