Form Maker Submit Button -- not being applied

Judy Allison created the topic: Form Maker Submit Button -- not being applied

I created a fairly large survey form last week. I discovered that I forgot to add the "submit" and "reset" buttons. When I attempted to add them today, I clicked that icon, clicked the radio button for the standard buttons. When I tried to save that, however, it still asks for me to select an element to add. Can you tell me what to do to fix that or I can send you login information? Thank you!

#408

Please Log in or Create an account to join the conversation.


Administrator replied the topic: Re: Form Maker Submit Button -- not being applied

Dear KwirLady820,

Please give us (to email [email protected]) a temporary admin user account to your site, and we will try to help you to solve the problem as soon as possible.

Best regards
Web-Dorado team

#410

Please Log in or Create an account to join the conversation.


Judy Allison replied the topic: Re: Form Maker Submit Button -- not being applied

I have been working on another form I need since posting this question and that form lets me add the submit buttons. I may just have to redo this form. I'll email you that login info, though.

I have another question, however: Is there any way to make the end of the form box show For example, I have inserted a text area for street address and you can see where the box starts but not where it stops. How do you make that happen?

#411

Please Log in or Create an account to join the conversation.


Administrator replied the topic: Re: Form Maker Submit Button -- not being applied

Dear KwirLady820,
We have edited the form with id=5 on your site. We have added the submit and reset buttons and detected no problems. We have also edited the CSS for the same form and added black borders to the fields, so that the end of the box is visible now. For other forms, you can copy the CSS and the borders will appear.

Please contact us again in case of any further problems.

Best regards
Web-Dorado team

#412
The following user(s) said Thank You: Judy Allison

Please Log in or Create an account to join the conversation.


Judy Allison replied the topic: Re: Form Maker Submit Button -- not being applied

I am finding you're FormMaker plugin so handy and easy to use. You've been so helpful in my latest problems. Thank you for fixing them. However, I believe there must be something wrong again because like with the first form when I couldn't add the submit buttons after I had created the form and went back to it, now I need to change the wording on one field and add some others and am not able to do so. When I click Add a Field, it will let me select the type of field I want but doesn't give me the details to add after that. The login information remains the same as 2 days ago when I sent it to you on this subject. If you need it resubmitted, let me know.

I am also wanting to know if there's a way to get more than one field on the same line, e.g. City state and Zip.

#415

Please Log in or Create an account to join the conversation.


Administrator replied the topic: Re: Form Maker Submit Button -- not being applied

Dear KwirLady820,
Please try to open the back end (admin) of Joomla Form Maker using another browser, or update your current browser.

If this does not solve your problem, you can give us a remote access to your computer, so we can see the problem and will try to help you.

Can you give the access via team viewer?
www.teamviewer.com/en/download/index.aspx

Best regards
Web-Dorado team

#416

Please Log in or Create an account to join the conversation.


Administrator replied the topic: Re: Form Maker Submit Button -- not being applied

KwirLady820 wrote: I am also wanting to know if there's a way to get more than one field on the same line, e.g. City state and Zip.


You can arrange the fields into multiple columns using the left and right arrows next to the field.

Best regards
Web-Dorado team

#417

Please Log in or Create an account to join the conversation.


Web Engineer replied the topic: Form Maker Submit Button -- not being applied

Dear Sir/madam,

I am webengineer and accept tasks related web, CMS wordpress fixing and i have recently received a task that said above "submit and rest are disabled in back end" and i have attempted to fix this issue which was very difficult after reading this post i have not received any success then i have tried to invest my 4 hours in files in whole WordPress files like wp config-php form make plugin.php and java files but finally discovered this issue and fixed immediately. also i am posting to your reply and if you want to hire me for fixing contact me here. http://fiverr.com/webengineer and save your pretty time.


best regards,
webengineer

#60893

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: Form Maker Submit Button -- not being applied

Hey!

Please note, that the alert message mentioning, that Submit and Reset buttons are disabled on backend, is actually not an issue in the plugin.

These buttons are actually disabled on backend of your form.
Thank you!


Kind regards,
Agapi G.
Web-Dorado team
#60929

Please Log in or Create an account to join the conversation.


Mélanie7810 replied the topic: Form Maker Submit Button -- not being applied

Hello,

I, too, seem to have the same problem about the submit and reset button with Form Maker.
When I try to click on it, the message "Submit and reset buttons are disabled in back end", and indeed the button doesn't appear on my website.

Can you help me ? I read your previous answers but didn't find a solution on my problem :/
Thanks in advance

#81369

Please Log in or Create an account to join the conversation.


Sona N. replied the topic: Form Maker Submit Button -- not being applied

Dear Melanie

The message is ok. It allows the functionality of the buttons only on the actual website. Could you please provide us link to the non-working form? In addition make sure that you have not unchecked Auto-Generate Layout checkbox in Advanced Layout and have added the fields afterwards. This will not allow them functioning.

#81371

Please Log in or Create an account to join the conversation.


Mélanie7810 replied the topic: Form Maker Submit Button -- not being applied

Oh, that's it !! Auto-Generate Layout was indeed unchecked.
Well, that was simple, thanks a lot :) And bravo for your reactivity !
Have a great day,

Mélanie

#81373

Please Log in or Create an account to join the conversation.


Sona N. replied the topic: Form Maker Submit Button -- not being applied

Hey Mélanie,

We are here to help you out. Doing our best ;)

#81375

Please Log in or Create an account to join the conversation.


james wigley replied the topic: Form Maker Submit Button -- not being applied

Hello

I am having a problem with my form www.stroudcc.co.uk/SCC/members-survey/

the submit button does nothing and I don;t know why

#90449

Please Log in or Create an account to join the conversation.


Anoush replied the topic: Form Maker Submit Button -- not being applied

Hello James, how are you?

Thanks for getting to us and using our products!

I submitted the form you shared the link, but there is no any issue related to Submitting process. For making sure, please see the attached file I did after successfully submitting. We are kindly asking you to recheck the problem one more time.

Thanks and have a great day!

#90497
Attachments:

Please Log in or Create an account to join the conversation.


Time to create page: 0.322 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us