Email submissions - Not showing all labels

Lisa Wise created the topic: Email submissions - Not showing all labels

My biggest concern with the email submissions is that some of the label names do not show up on the email submission and some of them do.

Why is this happening and how do I fix it?

+++
Also, is there an easy way to change the ORDER of the label/input in which they appear in the email submission? For example, I had to delete the Name field and recreate it to not be First/Last Name after all other fields were created, so now my Name field, the very first one on the form is LAST on the email submission because the Id="33".

The link for the form is here: http://www.hillsidetramsllc.com/index.php/request-a-quote

Thanks in advance...we are very happy with everything else with Form Maker!

#262
Attachments:

Please Log in or Create an account to join the conversation.


Administrator replied the topic: Re: Email submissions - Not showing all labels

Dear Lisa,

Please give us (to email [email protected]) a temporary admin user account to your site, and we will try to help you to solve the problem as soon as possible.

Best regards
Web-Dorado team

#268

Please Log in or Create an account to join the conversation.


Lisa Wise replied the topic: Re: Email submissions - Not showing all labels

I am not 100% opposed to this as we did pay for the form maker and need it fixed; however, I was wondering if you could give me any guidance as to how I would be able to fix this issue on my own so I know what was wrong. I do see that at least one other person on the forum had the same issue and we have, so was hoping for insight into what you did to fix their same problem.

Thanks!

#270

Please Log in or Create an account to join the conversation.


Administrator replied the topic: Re: Email submissions - Not showing all labels

Dear Lisa,
Your case is somehow different, so we cannot tell you steps that will solve the problem for certain.

If you give us a temporary admin user account, we will solve the problem within 24 hours and tell you about the changes we made in details.

Best regards
Web-Dorado team

#272

Please Log in or Create an account to join the conversation.


Lisa Wise replied the topic: Re: Email submissions - Not showing all labels

Okay, sounds good, I will send that info on over. thanks!

#273

Please Log in or Create an account to join the conversation.


Lisa Wise replied the topic: Re: Email submissions - Not showing all labels

I sent the info to [email protected] Please let me know if you did not receive the info for some reason...Thanks!

#275

Please Log in or Create an account to join the conversation.


Administrator replied the topic: Re: Email submissions - Not showing all labels

We did not receive the info yet.

#276

Please Log in or Create an account to join the conversation.


Lisa Wise replied the topic: Re: Email submissions - Not showing all labels

Okay, just resent the info now. Thanks.

#277

Please Log in or Create an account to join the conversation.


Time to create page: 0.206 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us